Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Excel2010 - Anzahl Zellen mit Beträgen ohne Leerstrings
#1
Hallo Zusammen


Ich habe eine Liste mit 2 Tabellenblätter (siehe Anhang).

Ziel: Im Blatt 2 (D320) möchte ich Auswerten wieviele Fahrzeuge einen Positiven Erlös brachten und das auf den Experten heruntergebrochen.

Die Daten sollen im Blatt 1 M:M gezogen werden. Da in der Spalte M Formeln enthalten sind gibt es in vielen Zellen Leerstrings, welche natürlich nicht mitgezählt werden dürfen (In Beispieldatei nur Daten ohne Formeln kopiert). Um den Experten zu ermitteln kann entweder die Spalte P (Kurzzeichen z.B. "hame" für Hans Meier) oder Spalte FED (Vorname Nachname) verwendet werden.

Vielen Dank bereits im Vorraus für die Hilfe

Swissboy


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 47,89 KB / Downloads: 3)
to top
#2
Hallo,

leider sieht man die Formel in der Spalte M nicht.

Wenn ich das richtig verstanden habe sollte letztendlich die Funktion Zählenwenns() weiterhelfen:

=ZÄHLENWENNS(Tabelle1!M$2:M$30;">"&0;Tabelle1!P$2:P$30;"fiva")

Statt 'fiva' könntest du auch eine Zelladresse in Tabelle2 verwenden, müsstest aber vorher noch eine Zuordnung zwischen dem Namen und dem Kürzel herstellen,
d.h. eine Hilfsspalte verwenden in der zum Namen das dazugehörige Kürzel kommt.
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
swissboy
to top
#3
Hallo, hier hat jemand ein ganz ähnliches Problem..:

http://www.ms-office-forum.net/forum/sho...p?t=315539
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Hallo,

danke für die Info.
Gruß
Peter
to top
#5
Vielen Dank Peter!

Genau so habe ich mir das vorgestellt, funktioniert Tip-Top!

Beste Grüsse

Swissboy
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Zellen per VBA Kopieren ohne Tabllenblatt zu wechseln o0Julia0o 5 113 13.03.2017, 17:20
Letzter Beitrag: Rabe
  zwei Zwei Zellen synchronisieren in beide Richtungen ohne VBA nuberr 2 94 24.02.2017, 10:07
Letzter Beitrag: BoskoBiati
  Anzahl Zellen ermitteln, wenn... stella_gen 7 195 18.01.2017, 18:37
Letzter Beitrag: stella_gen
  Mehrere Zellen in einer Zelle ohne Duplikate zusammenfassen Scjord 9 312 21.12.2016, 14:42
Letzter Beitrag: Rabe
  Formel für: Kosten durch die aktuelle Anzahl der Tage des Monats * die Anzahl der ... User255 10 467 18.11.2016, 14:43
Letzter Beitrag: BoskoBiati
  Summenberechnung mehrerer Zellen ohne Zahlenwerte Actionfreak 6 374 30.10.2016, 06:30
Letzter Beitrag: schauan
Wink Listen von vorne (nach gewisser Anzahl von Zellen) wiederholen JoJo2807 6 270 26.10.2016, 20:22
Letzter Beitrag: snb
  Excel-Zellen um Text ergänzen ohne Verketten Christine 2 361 29.09.2016, 08:01
Letzter Beitrag: Christine
  Excel2010 - Inhalte einer Zelle auf anderes Blatt übertragen mit Bezug auf Datum heiral 8 693 20.07.2016, 17:18
Letzter Beitrag: heiral
  Summewenn mit Bezug auf Anzahl gefüllter Zellen Papa_Sweetie 3 419 29.06.2016, 14:52
Letzter Beitrag: Papa_Sweetie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste