Rechnung mit "Verweis" über neues Tabellenlatt
#1
Im Monat September habe ich das letzte Mal in Zelle "J22" einen Wert eingetragen. Die Berechnungen funktionieren innerhalb eines Tabellenblattes super. Dank Eurer Hilfe! Jetzt habe ich ein neues Tabellenblatt (Oktober) dort sollen die Berechnungen vom September weitergeführt werden, also fortlaufend. Ich habe alles Mögliche getan es will nicht funktionieren. In die Formel für den Verweis habe ich "September! Usw." eingefügt, alles ohne Erfolg. Im Oktober erscheint nur in Zelle "K4 / #NV" Richtig wäre die Zahl 9, ich weis mir keinen Rat. Könnte einer von Euch mir weiterhelfen?
Gruß
Günther
Tabelle habe ich hochgeladen.


Angehängte Dateien
.xls   Anwendung Ja mit Übertrag.xls (Größe: 78 KB / Downloads: 8)
to top
#2
Hallo Günther,

Formel in Oktober!K4:

=WENN(F4<>"ja";"";J4-VERWEIS(9^99;September!$J$4:J34))

Gruß Uwe
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
  • Guenther52
to top
#3
Danke Uwe,
mit einer so schnellen Antwort hätte ich nicht gerechnet. Die Formel funktioniert super!
Danke für die Hilfe!
Gruß
Günther
to top
#4
Hallo Günther, ich denke, Du bräuchtest was anderes - eine Zelle für den Übertrag des immer vorangegangenen Monats... weil die Formel vom Uwe, ist doch ab K5 mumpitz... Und: Kommen noch mehrere Monate dazu musst du sie immer wieder "anfassen"...

... allerdings bin ich kein Freund von 12 TabellenBlättern für 12 Monate...!!!
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#5
Hallo Günter,

bei VBA immer mit "Variablendeklaration erforderlich" angehakt arbeiten, dann werden die Variablen überprüft und Schreibfehler von vornherein vermieden.

Im VBA-Editor Extras - Optionen -
dort den Haken setzen, am Besten dort alles anhaken.

Dann steht am Beginn jedes Moduls:

Option Explicit
to top
#6
(03.11.2014, 17:08)Rabe schrieb: Hallo Günter,

bei VBA immer mit "Variablendeklaration erforderlich" angehakt arbeiten, dann werden die Variablen überprüft und Schreibfehler von vornherein vermieden.

Im VBA-Editor Extras - Optionen -
dort den Haken setzen, am Besten dort alles anhaken.

Dann steht am Beginn jedes Moduls:

Option Explicit
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#7
Hi Jörg,

war nur ein Tipp, in seinen Makros steht das nicht drin.
to top
#8
Hallo Ralf, da kannst Du mal sehen... Ich hatte gar nicht nach Makros geguckt...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#9
Hi Jörg,

(03.11.2014, 17:34)Jockel schrieb: Ich hatte gar nicht nach Makros geguckt...

bei den Dateien, die Makros beinhalten könnten, schaue ich immer nach, bevor ich sie aktiviere.
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste