Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

zwei abhängige Dropdown Formeln erweitern
#1
Guten Tag zusammen,

ich brauche eine kleine Hilfestellung zum Thema DropDown-Erweiterungen.

Ich habe in meiner Excel in einer Zelle folgende Formel:

=VERGLEICH(H10;Stammdaten!A1:I1;0)

direkt in der Zelle darunter eine weitere folgende Formel:

=ANZAHL2(INDIREKT("Stammdaten!S"&J4&":S"&J4;FALSCH))

Die zwei Formeln funktionieren einwandfrei, allerdings nur in der Zelle, die ich als erste Version verwendet habe. Allerdings ist eine Liste, die bis in Zeile 1000 und reichen wird. Wie kann ich die Formeln so Erweitern, dass alle anderen Zellen auch mit dieser Formel berücksichtigt werden?

PS: mit "Formeln kopieren oder runterziehen", klappt das nicht. kurze Erklärung zur Formel: Wenn ich in dem Feld H10 über das Dropdown ein Text auswähle z.B Mercedes dann werden mir in Feld I11, auch nur die Mercedes Modelle angezeigt, wenn ich in BMW auswähle in H10 dann werden in I11 nur BMW Modelle angezeigt.

Vielen Dank im Voraus
Antwortento top
#2
Hola,

verlinkst du bitte deine Beiträge in den verschiedenen Foren untereinander?
Danke!

Gruß,
steve1da
Antwortento top
#3
Hi,

was ist damit gemeint?

Grüße
Antwortento top
#4
Hi Lulu,

ich nehme an, Steve hat in einem anderen Forum oder sogar in mehreren anderen Foren identische Beiträge on dir entdeckt. Lies dir dazu bitte diesen Beitrag durch: http://www.clever-excel-forum.de/thread-3037.html
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Hola,

http://www.herber.de/forum/messages/1534099.html

Und das gleiche im Herber Forum.

Gruß,
steve1da
Antwortento top
#6
da brauch ich ja nur copy/paste... 05 


Zitat:Hallo,

Deine Matrix hat nur eine Zelle? Ist dies so gewollt?
Ich vermute mal es ist ein Schreibfehler...
Deine Formel müsste in etwa so lauten:
=ANZAHL2(INDEX(Stammdaten!$S:$S;J4):INDEX(Stammdaten!$S:$S;J4))
...ungetestet, an Ermangelung einer anonymisierten Bsp.-Datei...

VG René
VG
von René und seinen 3 Gehirnzellen

Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste