Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

runterziehen des Mittelwertes
#1
Hallo miteinander,

ich habe hier mal eine EXceldatei angehängt.

In der unteren Tabelle, werden die gemessenen Einzelwerte angegeben

In der oberen Tabelle sollen die Mittelwerte gebildet werden.
für A gebe ich manuell an = Mittelwert(B24:B25). Wie ziehe ich das jetzt runter, bzw kopiere dies runter, dass beim nächsten B26:B27 angegeben ist und nicht fälschlicherweise B25:B26.......


danke


Angehängte Dateien
.xlsx   Test für mich.xlsx (Größe: 11,31 KB / Downloads: 1)
to top
#2
Hi,

bin mir nicht ganz sicher, ob ich dich richtig verstehe. Falls doch, dann so:

Löse als erstes die verbundenen Zellen in der Tabelle Einzelwerte auf und wiederhole den Textwert.

Tabelle1

AB
22Einzelwerte
23initial
24A1
25A2
26B3
27B4

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Und dann so:

Tabelle1

AB
6Osmolality [mOsmol/kg] (± Ø-min)
7Sampleinitial
8A1,5
9B3,5
10C5,5
11D7,5
12E9,5
13F0,0
14G0,0
15H0,0
16I0,0
17J0,0
Formeln der Tabelle
ZelleFormel
B8=SUMMEWENN($A$24:$A$48;A8;B$24:$B24)/2

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#3
danke, sollte funkrtionieren. sowas in der art mit summewenn habe ich mir schon gedacht.....
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste