Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

nochmal wenn / dann
#1
Hi Zusammen,

folgende Formel wird gesucht:

Wenn in Spalte B2 der Begriff "brille" auftaucht, dann soll zu dem Wert der sich in D2 befindet noch 20 hinzu addiert werden. Und das ganze soll sich in den darunterfolgenden Zeilen wiederholen.

Gibts dazu eine einfache Formel?

Vielen Dank an alle....
Antwortento top
#2
Hallo,

formelmäßig geht das nur mit einer Hilfsspalte, da du in D2 nicht gleichzeitig eine Formel und einen Wert haben kannst.

Du könntest folgende Formel in E2 schreiben:

=WENN(ISTFEHLER(FINDEN("brille";B2));D2;D2+20)

und diese nach unten kopieren:

Anschliessend

- den Bereich mit den Formeln markieren
- mit Strg-C in die Zwischenablage kopieren
- rechte Maus - Inhalte einfügen - Werte - Ok

Dadurch werden die Formeln im markierten Bereich in Werte umgewandelt und man kann jetzt die bisherige Spalte D löschen
Gruß
Peter
Antwortento top
#3
Hi Peter,

tausend Dank für die schnelle Antwort! Hat super geklappt!

Viele Grüße
Jaaques
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste