Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

nochmal wenn / dann
#1
Hi Zusammen,

folgende Formel wird gesucht:

Wenn in Spalte B2 der Begriff "brille" auftaucht, dann soll zu dem Wert der sich in D2 befindet noch 20 hinzu addiert werden. Und das ganze soll sich in den darunterfolgenden Zeilen wiederholen.

Gibts dazu eine einfache Formel?

Vielen Dank an alle....
to top
#2
Hallo,

formelmäßig geht das nur mit einer Hilfsspalte, da du in D2 nicht gleichzeitig eine Formel und einen Wert haben kannst.

Du könntest folgende Formel in E2 schreiben:

=WENN(ISTFEHLER(FINDEN("brille";B2));D2;D2+20)

und diese nach unten kopieren:

Anschliessend

- den Bereich mit den Formeln markieren
- mit Strg-C in die Zwischenablage kopieren
- rechte Maus - Inhalte einfügen - Werte - Ok

Dadurch werden die Formeln im markierten Bereich in Werte umgewandelt und man kann jetzt die bisherige Spalte D löschen
Gruß
Peter
to top
#3
Hi Peter,

tausend Dank für die schnelle Antwort! Hat super geklappt!

Viele Grüße
Jaaques
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste