Das letzte Clever-Excel-Forum.de - Treffen
fand vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt.

mit x markierte Zellen in einer Zeile addieren
#1
Sad 
Hallo zusammen,

ich bin kein Excel - Spezi und habe eine vermutlch einfache Frage zu meiner kleinen Mustertabelle.
Ich möchte für Abrechnungszwecke die mit x gekennzeichneten Zellen addieren und in Zelle H5 mit einer weiteren Zelle z.B. D10 multiplizieren. Leere Zellen sollen ignoriert werden.

Danke im voraus für Eure Hilfe.

Gruß Newdy


Angehängte Dateien
.xlsx   Tennisabrechnung Carola.xlsx (Größe: 9,26 KB / Downloads: 6)
to top
#2
Hallo Newdy,

meinst du so?
Gib in H10 dies ein
=ZÄHLENWENNS(D5:G5;"x")*$D$10
und ziehe die Formel nach unten.
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#3
Hallo,

oder vielleicht so:

Tabelle1

CDEFGHIJ
217. Mai24. Mai
318-19 Uhr20-21 Uhr18-19 Uhr20-21 Uhr
4Spielerkosten
5Karinxx15
6Ullaxx15
7Giselaxx15
8
9
10Hallenstunde7,50 €Bälle4,00 €Sonstiges1,00 €
Formeln der Tabelle
ZelleFormel
H5=SUMMENPRODUKT(($C$5:$C$7=C5)*($D$5:$G$7="x")*$D$10)
H6=SUMMENPRODUKT(($C$5:$C$7=C6)*($D$5:$G$7="x")*$D$10)
H7=SUMMENPRODUKT(($C$5:$C$7=C7)*($D$5:$G$7="x")*$D$10)

Gruß
Marcus
to top
#4
Hallo Newdy,

z.B. so: =SUMMENPRODUKT(($D$5:$G$7="x")*D10)

Gruß Uwe
to top
#5
@Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus
to top
#6
(17.10.2014, 14:56)marose67 schrieb: @Kuwer and coemm,

Jungs da stand aber in einer Zeile ...

Gruß
Marcus

Meine Formel bezieht sich auch nur jeweils auf eine Zeile!
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#7
Hallo Conny,

ja ... das passiert wenn man mit Excel 2003 arbeitet ... Das kennt ja gar kein "Zählenwenns" ... Hast recht! Mit
=ZÄHLENWENN(D5:G5;"x")*$D$10
hätte es auch bei mir geklappt.

Gruß
Marcus
to top
#8
Hi @ all,

ZÄHLENWENNS ist nicht nötig, es reicht ZÄHLENWENN
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#9
Hi Marcus,

jetzt, da Du es sagst ...
Ich las nur den Beitragstext, in dem nichts von Zeilen steht.
Den Betreff hab ich mal großzügig ignoriert. Smile
Aber entsprechend angepasst ginge es ja auch zeilenweise und kopierbar.

Gruß Uwe
to top
#10
Vielen Dank Euch allen. Conny hat es auf den Punkt gebracht.
Ihr habt mir dehr geholfen!!!!!!!!71
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste