Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

mehrere Bedingungen
#1
Hallo ihr Profis
ich sollte zwei Bedingungen mit entsprechender Ausgabe haben.
Wenn Tag 7 dann... habe ich schon: =WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));"")
Jetzt sollte aber noch in der gleichen Zelle stehen wenn Wochentag 1 - 5 dann: SUMME('5'!D18:D37)

sprich: wenn Mo-Fr Zellen von Blatt 5 D18-D37 (ohne Minimierung)
wenn So dann von Blatt 5 D8-D37 mit Minimierung auf 14
Ausgabe in beiden Fällen als Summe.
Samstag soll nicht drin vorkommen.

Arbeite in diesem Fall mit Excel 2003 (sonst mit 2013)
Besten Dank für die Hilfe.
Antwortento top
#2
Hi,

probier's mal so:

Code:
=WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));WENN(WOCHENTAG($A13;2)<>6;SUMME('5'!D8:D37));"")

Ist aber ungetestet
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hi

Getestet.
Code:
=WENN(WOCHENTAG($A13;2)=6;0;WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));SUMME('5'!D18:D37)))
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
Hallo WillWissen. Danke für deine Mühe. Es kommt Mitteilung: Zuviele Argumente in....
Hallo shift-del. Auch dir danke. In Zelle kommt: #NAME?

Was ist da falsch?
Antwortento top
#5
Zitat:Hallo shift-del. Auch dir danke. In Zelle kommt: #NAME?
Ganz bestimmt nicht.
Arbeitsblatt mit dem Namen 'Tabelle1'
 D
139,346

ZelleFormel
D13=WENN(WOCHENTAG($A13;2)=6;0;WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));SUMME('5'!D18:D37)))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • quarktorte
Antwortento top
#6
Hi,

schau dir mal mein Beispiel an. Eventuell solltest du uns eine Beispieldatrei zur Verfügung stellen.

So geht das (klick)

Tabelle1

AB
1So. 11. Jan5
210
315
4
514
Formeln der Tabelle
ZelleFormel
B5=WENN(WOCHENTAG($A1;2)=7;MIN(14;SUMME(B1:B3));WENN(WOCHENTAG($A1;2)<>6;SUMME(B1:B3);""))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#7
Hallo,

wenn du die Fehlermeldung #Name erhälst dann hast du die Formel nicht kopiert sondern händisch eingegeben und bei der Eingaben einen Schreibfehler gemacht.

Kleines Beispiel:

Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
110 
225 
35 
4  
540#NAME?

ZelleFormel
A5=SUMME(A1:A3)
B5=Summen(A1:A3)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß
Peter
Antwortento top
#8
Hallo shift-del
deine zweite Antwort klappt super. Weiss der Geier warum es mit der ersten nicht klappte. Habe jeweils die Formel kopiert.

Herzlichen Dank dir und an alle die mir weiterhelfen wollten.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste