Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

formel gesucht (schwer im Betreff zu erklären)
#1
Hallo ich bin neu hier und auf der suchen nach einer Antwort auf dieses Forum gestossen.

problem:

in spalte A (Funktion) sind Buchstaben oder Buchstabenkombis
in Spalte C buchstaben mit zahlen oder nichts
in C95 möchte ich die Anzahl der einträge bei denen in spalte a ein B eingetragen ist
in C96 möchte ich die Anzahl der einträge bei denen in spalte a ein A eingetragen ist
usw.

ist dies überhaupt möglich?

danke für alle helfenden Antworten

osopolar


Angehängte Dateien
.xlsx   stärkemeldung.xlsx (Größe: 28,69 KB / Downloads: 6)
Antwortento top
#2
Hola,

gleiche Datei, andere Beschreibung....

http://www.herber.de/forum/messages/1534477.html

Auch hier erfüllt keine Zeile deine Anforderungen.

Gruß,
steve1da
Antwortento top
#3
Hallo,

hier bietet sich eine einfache Formel in Zelle C95 an, s. unten.  Diese Formel einfach weiter nach unten ziehen. 
=ZÄHLENWENN(A$4:A$92;A95)

mfg  Gast 123
Antwortento top
#4
also auf deutsch,
mit den eingetragenen Daten nicht möglich ??
Antwortento top
#5
Hallo

Mein Ratetipp:
Code:
=ZÄHLENWENNS($A$4:$A$92;$A95;$C$4:$C$92;"<>")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • osopolar
Antwortento top
#6
Nachtrag

ich sehe gerade über die Antwort von steve1da und den Link zum Herber Forum das offenbar die Spalte C mit verglichen werden muss.  Dann stimmt meine Formel nicht, die bezieht sich nur auf Spalte A!  

Frage:  muss in Spalte C jeder Wert berücksichtigt werden?  Oder nur "V058" als Text?  Bitte Aufgabe genauer erlaeutern.

mfg  Gast 123
Antwortento top
#7
Nachtrag 2

Zitat:also auf deutsch,   mit den eingetragenen Daten nicht möglich ??

auf Deutsch im Klartext zurück:  im Zweifelsfall über ein Makro, damit kann man alle möglichen Bedinungen auswerten!!
Dazu müssen wir nur wissen was bitte ganzu ausgewertet werden sol??  Ins blaue hinein kann man nicht programmieren.

mfg  Gast 123
Antwortento top
#8
danke shift-del  18 18

genau das habe ich gebraucht 100
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste