Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

einfache Duplikatsuche
#1
Hallo zusammen,

ich habe folgende Tabelle:

Marke | Schaltung | Farbe | Sitze |
Audi   | Automatik | weiß  |2       |
Audi   | Hand        | weiß  |5       |
Audi   | Automatik | weiß  |2       |
VW     | Automatik | weiß  |2       |
Ford   | Hand        | rot     |5       |
Opel   | Automatik | weiß  |2       |

jetzt möchte ich einfach nach Duplikaten filter wenn ich nur einzelne Spalten betrachte. Also: Nichtbeachtung von Spalte "Marke" und dann Duplikate filtern, oder Nichtbetrachtung von Spalte "Farbe" und dann filtern.

Habt ihr eine Idee wie ich das umsetzen kann?

Grüße, Kwerweltein
Antwortento top
#2
Hi,

(01.06.2016, 12:43)kwerweltein schrieb: Habt ihr eine Idee wie ich das umsetzen kann?

bei der Excel-Menüfunktion "Duplikate entfernen" kann angegeben werden, welche Spalten zu betrachten sind.
Antwortento top
#3
Hallöchen,

Du kannst in einer Hilfsspalte mit ZÄHLENWENN oder ZÄHLENWENNS die Anzahl gleicher Einträge feststellen und dann z.B. filtern, wo mehr als 1 steht.

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
1Auto22
2Auto22
3Otto21
4Auto11

ZelleFormel
C1=ZÄHLENWENNS(A:A;A1;B:B;B1)
C2=ZÄHLENWENNS(A:A;A2;B:B;B2)
C3=ZÄHLENWENNS(A:A;A3;B:B;B3)
C4=ZÄHLENWENNS(A:A;A4;B:B;B4)
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste