Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zelle farblich darstellen
#1
Hallo,
ich versuche schon seit einigen Stunden eine Zelle, in der eine Formel Summenbildung steht farblich darzustellen unter Bezug auf einer andere Zelle.
Also:
Ich befinde mich in Zelle e5 (steht eine Summenformel) möchte die gleichen Zelle(e5) farblich hervorheben wenn in Zelle a1=>50,dann "rot"sonst "gelb" steht. Dabei darf die Addition aber nicht vergessen werden.
Zwei Bedinungen und eine Formel.
Habe es mit bedingter Formatvorlage probiert, farbliche Hervorhebung ist aber nur mit der gleichen Zelle möglich. Wie finde ich den Bezug zur Zelle A1???
Jemand eine Idee, wie die Formel ausshen müsste??
Gruß
heb
Antwortento top
#2
Hallo!
Formatiere E5 mit gelbem Hintergrund.
Bed. Form. in E5:
Neue Regel, Formel ist:
Code:
=A1>=50
-> roter Hintergrund

 AE
160 
270 
380 
490 
5100400

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

 AE
140 
270 
380 
490 
5100380

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

Gruß, Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • heb01
Antwortento top
#3
Danke hat mir geholfen.
gruß Heb
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste