Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Zelle farblich darstellen
#1
Hallo,
ich versuche schon seit einigen Stunden eine Zelle, in der eine Formel Summenbildung steht farblich darzustellen unter Bezug auf einer andere Zelle.
Also:
Ich befinde mich in Zelle e5 (steht eine Summenformel) möchte die gleichen Zelle(e5) farblich hervorheben wenn in Zelle a1=>50,dann "rot"sonst "gelb" steht. Dabei darf die Addition aber nicht vergessen werden.
Zwei Bedinungen und eine Formel.
Habe es mit bedingter Formatvorlage probiert, farbliche Hervorhebung ist aber nur mit der gleichen Zelle möglich. Wie finde ich den Bezug zur Zelle A1???
Jemand eine Idee, wie die Formel ausshen müsste??
Gruß
heb
to top
#2
Hallo!
Formatiere E5 mit gelbem Hintergrund.
Bed. Form. in E5:
Neue Regel, Formel ist:
Code:
=A1>=50
-> roter Hintergrund

 AE
160 
270 
380 
490 
5100400

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

 AE
140 
270 
380 
490 
5100380

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

Gruß, Ralf
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • heb01
to top
#3
Danke hat mir geholfen.
gruß Heb
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste