Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Zählen wenn
#1

.xlsx   Test.xlsx (Größe: 9,03 KB / Downloads: 14)
Hallo
ich möchte das er die gesamt F M V automatisch ausrrechnet.
Also wie oft steht bei Tester 3 in spalte F, M und V ein O drin?
finde aber die Formel nicht.
Wie bekomme ich das hin?
Danke
Antwortento top
#2
Hallo,

folgende Formel in N3

=SUMMENPRODUKT(($B$2:$M$2=N$2)*($B3:$M3="O"))

und nach rechts und untern kopieren.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
  • delenn
Antwortento top
#3
OK
Falscher Formelgedanke tztztz
DANKE
Antwortento top
#4
Hallo, ich denke da es ums Zählen geht könnte/sollte man auch ZÄHLENWENNS() nehmen...

=ZÄHLENWENNS($B$2:$M$2;N$2;$B3:$M3;"o")
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste