Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Zählen wenn
#1

.xlsx   Test.xlsx (Größe: 9,03 KB / Downloads: 14)
Hallo
ich möchte das er die gesamt F M V automatisch ausrrechnet.
Also wie oft steht bei Tester 3 in spalte F, M und V ein O drin?
finde aber die Formel nicht.
Wie bekomme ich das hin?
Danke
to top
#2
Hallo,

folgende Formel in N3

=SUMMENPRODUKT(($B$2:$M$2=N$2)*($B3:$M3="O"))

und nach rechts und untern kopieren.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
  • delenn
to top
#3
OK
Falscher Formelgedanke tztztz
DANKE
to top
#4
Hallo, ich denke da es ums Zählen geht könnte/sollte man auch ZÄHLENWENNS() nehmen...

=ZÄHLENWENNS($B$2:$M$2;N$2;$B3:$M3;"o")
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste