Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

ZÄHLENWENN mit zwei Bedingungen als Bedingte Formatierung möglich?
#1
Hallo zusammen,

oft habe ich schon ein Problem damit, den Betreff möglichst ausdrucksstark zu formulieren, heute steht da schon quasi alles 19

Ist es möglich, eine Formel zu formulieren (welch Wortspiel), die bspw.

die Zelle D3 rot färbt,

1. WENN in Zelle A10 etwas steht
2. UND in Zelle B10 nix steht         ???

(und das ganze dann für eine entsprechende Anzahl an Zeilen, bspw. Zeile 10 bis Zeile 1000)

Zelle D3 soll dann quasi schon oben in der Tabelle ein Indikator dafür sein, daß viel weiter unten z.B. in Spalte 396 eine Konstellation auftaucht, bei der diese beiden Kriterien erfüllt sind.

Besten Dank vorab für Eure Hilfe und viele Grüße
Klaus 100
Antwortento top
#2
Hola,


Code:
=zählenwenns(A10:A1000;"<>";B10:B1000;"")

Gruß,
steve1da
Antwortento top
#3
Hallo,

ich hatte auch etwas vorbereitet:

Arbeitsblatt mit dem Namen 'Tabelle2'
 D
3 

Zellebedingte Formatierung...Format
D31: =SUMMENPRODUKT(($A$10:$A$1000<>"")*($B$10:$B$1000=""))abc
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß Atilla
Antwortento top
#4
Hi Atilla,

fehlt da nicht etwas?  32
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Hallo Günter,

nee, wieso. 19 




Danke für den Hinweis. 15
Gruß Atilla
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste