Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wert wenn Bedingung aus Matrix erfüllt
#1
Hallo liebes Forum,

bin zum ersten Mal hier und brauche dringend Hilfe. Hier ist mein Problem.
Es geht um eine Risikoanalyse in einem Projekt. Bitte das Excel File im Anhang zu Rate ziehen. Im Tabellenblatt "ABC Matrix" ist eine Matrix dargestellt, deren Werte sich aus den Produkten aus Eintrittswahrscheinlichkeit eines Ereignisses und dessen Tragweite ergeben.
Im Tabellenblatt "ABC Class" möchte ich in Spalte F die Risiken nach den Werten aus der Matrix "ABC Matrix" priorisieren. Wobei folgendes gelten soll: Ein A Risiko ist ein Risiko, dessen Produkt-Wert im obersten Drittel der Matrix liegt, also innerhalb der 12 grössten Werte. Ein C Risiko entspricht den 12 kleinsten Werten der Matrix in "ABC Matrix", die restlichen Werte definieren ein Risiko B. Die Formel mit der ich gearbeitet habe funktionier leider nicht.

Vielen Dank für eure Hilfe.

Grüsse
Gato


Angehängte Dateien
.xls   Prio ABC.xls (Größe: 32 KB / Downloads: 7)
to top
#2
Hallo,

probier es mal mit der folgenden Formel in F2:

=WENN('ABC Class'!E2>=KGRÖSSTE('ABC Matrix'!$B$3:$G$8;12);"A";WENN(E2<=KKLEINSTE('ABC Matrix'!$B$3:$G$8;12);"C";"B"))

Schließe die Formel mit Strg-Shift-Enter ab und kopiere sich nach unten.
Gruß
Peter
to top
#3
Hallo Peter,

super. Klappt. Vielen Dank!!

Gruss
Gato
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste