Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wert aus einer Tabelle in einer Zelle anzeigen
#1
Hallo zusammen,

ich stehe auf dem Schlauch...Könnt ihr mir helfen?
Ich möchte in Zelle P37 den Wert, welcher durch P35 (gibt die Zeile an) und P36 (gibt die Spalte an) definiert wird.
Beispiel:
P35=1
P36= DE
P37 sollte dann 10,61 €/h ausgeben.

Datei siehe Anhang

Grüße


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hallo,


Zitat:Datei siehe Anhang
Wo? Ich sehe nur ein Bildchen, mit dem man nichts anfangen kann.

In dem vorliegenden Fall dürfte ein SVERWEIS reichen:


Code:
=sverweis(P35;D:O;9;0)


Die Leerspalten haben in einer solchen Tabelle nichts verloren!!!!!!
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#3
Hallo und Danke für die Antwort,

Habe jetzt wirklich eine Excel Datei angehängt...Dieses Mal ohne Leerspalten.
Mit einem sverweis komme ich nicht all zu weit. Sobald ich eine andere Spalte auswählen würde, hätte ich trotzdem nur die 10,61 €/h

Siehst du die kleine gelbe Tabelle?
Wenn ich bei Typ "Arburg 270 C" auswähle und bei Auslastung "MX NORAUS", dann möchte ich bei Stundensatz 7,84 €/h als Wert haben.
Habe es schon mit einem Wverweis in Verbindung mit Sverweis versucht. Ich bekomm aber immer Fehlermeldungen.


Grüße


Angehängte Dateien
.xlsx   test.xlsx (Größe: 13,14 KB / Downloads: 2)
Antwortento top
#4
Hallo,

wenn ich SVERWEIS sage, dann meine ich das auch:

Arbeitsblatt mit dem Namen 'Tabelle1'
 JK
4Typ:Arburg 270 S
5AuslastungDE
6Stundensatz10,61
7 10,61

ZelleFormel
K6=SVERWEIS(K4;A:H;VERGLEICH(K5;$A$3:$H$3;0);0)
K7=INDEX($E$4:$H$30;VERGLEICH(K4;$A$4:$A$30;0);VERGLEICH(K5;E3:H3;0))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • Kern0605
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste