Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn(oder...
#1
Hallo zusammen,

bin noch ganz neu hier und hoffe ihr könnt mir helfen, da ich inzwischen an der Formel verzweifel.
Hiebei geht es um den Nachweis der Arbeitszeit

in Zelle D4 wird die Anzahl der Wochentage angegeben 5 für Mo- Fr oder 6 für Mo- Sa

in der Spalte O sollte sich die Formel dann wie folgt verändern

5Tage Woche
 =WENNFEHLER(WENN(WOCHENTAG(B18;2)>5;0;WENN(ODER(C18>0;R18>0);$D$3;""));"")


6Tage Woche
 =WENNFEHLER(WENN(WOCHENTAG(B18;2)>6;0;WENN(ODER(C18>0;R18>0);$D$3;""));"")

Das gleiche Problem habe ich dann nochmal in Spalte N

 =WENN(WOCHENTAG(B18;2)<6;0;D4)
 =WENN(WOCHENTAG(B18;2)<7;0;D4)



?mage


bereits seit tagen arbeite ich daran und komme einfach nicht zur Lösung
22 22 22 

ich habe es mit der wenn(oder Funktion versucht aber es klappt nicht

ich wär sehr dankbar wenn einer von Euch mir hier weiterhelfen könnte

Viele Grüße Andreas
Antwortento top
#2
Hallo Andreas,

vielleicht habe ich es falsch verstanden aber mit den Tagen könnte so gehen

Code:
=WENNFEHLER(WENN(WOCHENTAG(B18;2)>D$4;0;WENN(ODER(C18>0;R18>0);$D$3;""));"")
Gruß Stefan
Win 7 / Office 2007
[-] Folgende(r) 1 Benutzer sagt Danke an Steffl für diesen Beitrag:
  • little76
Antwortento top
#3
(19.06.2016, 13:31)Steffl schrieb:
Code:
=WENNFEHLER(WENN(WOCHENTAG(B18;2)>D$4;0;WENN(ODER(C18>0;R18>0);$D$3;""));"")

Hallo Stefan,

vielen Dank für die schnelle Antwort 19
und es funktioniert sogar bestens  28
Unglaublich, dass die Lösung so einfach gewesen ist.
und ich hatte unzählige Formelvarianten ausprobiert

Nochmal vielen vielen Dank!!! 18
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste