Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wenn dann mehrfach Abfrage
#1
Hallo Zusammen.

sollte folgende Parameter in einer Formel vereinen

Wenn X5=x  oder B10= ft;r;gl;gr
Dann G10*2
wenn B10=gs
Dann >Wurzel aus X6*2
sonst =0


Das ist mein Wunderwerk wo nicht funzt.

=wenn(oder(oder(B10=X5="x");B10="ft";"r";"gl";"gr");G10*2;wenn(B10="gs";wurzel(x6*2)))
to top
#2
Hallo,

was soll das

Code:
B10=X5="x"

bedeuten?
Gruß Stefan
Win 7 / Office 2007
to top
#3
Hallo, meinst Du so..?

=WENN(ODER(X5="x";B10={"ft";"r";"gl";"gr"});G10*2;WENN(B10="gs";WURZEL(X6)*2;0))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • wavemaster
to top
#4
Danke Jörg past einwandfrei
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste