Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Wenn Funktion
#1
Hallo zusammen, ich hoffe das mir jemand helfen kann....

Ich habe eine Exceltabelle für unser Lager erstellt, relativ simpel gehalten eine Formel verwendet die den Istbestand mit dem Meldebestand abgleicht und gegebenfalls die Meldung "Bestellen" ausgibt. Die Formel die ich verwendet habe sieht folgendermaßen aus: =WENN(F10 < G10;"Bestellen";"")
Ohne die Leerzeichen,die hab ich nur hier für den Beitrag einfügen müssen. 
Nun ist die Frau im Büro schon älter und hätte es gern wenn sie die Bestellungen erledigt hat das die Meldung von Bestellen auf Bestellt wechselt, dafür habe ich Zelle I hinzugefügt und dachte es wäre einfach da einfach ein x zu setzen wenn die Bestellung erfolgt ist.......allerdings stehe ich auf dem Schlauch wie ich die Formel erweitern bzw anpassen muss Sad

Ich tüftel jetzt schon ne ganze Zeit aber ich bekomme es nicht hin.....
Antwortento top
#2
Hallo
ersetze "Bestellen" durch eine weitere WENN-Prüfung, etwa so:

=WENN(F10 < G10;WENN(I10="x";"bestellt";"Bestellen");"")

Gruß Holger
Antwortento top
#3
Hi,

mein Vorschlag:

Tabelle6

ABCD
1BestandMindestbestandStatusX=bestellt
21214bestellen
3910bestelltx
Formeln der Tabelle
ZelleFormel
C2=WENN(D2="x";"bestellt";WENN(A2<B2;"bestellen";""))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#4
Hi,
(20.07.2017, 21:54)Excelnoob76 schrieb: Nun ist die Frau im Büro schon älter und hätte es gern wenn sie die Bestellungen erledigt hat das die Meldung von Bestellen auf Bestellt wechselt

und das halte ich unabhängig vom Alter sowieso für sehr sinnvoll!
Antwortento top
#5
Vielen Dank für die prompte Hilfe......funktioniert bei mir zuhause einwandfrei, habe dann aber feststellen müssen das in der Firma Excel2000 läuft  Confused somit hat sich das mit der doppelten abfrage eh erstmal erledigt - aber nächste Woche kommt jemand von der IT und spielt eine aktuelle Excel Version auf unsere Rechner.
Excel2000 .....wenn ich überlege..mein ältester Sohn ist Baujahr2002  19
Antwortento top
#6
(22.07.2017, 19:18)Excelnoob76 schrieb: ... habe dann aber feststellen müssen das in der Firma Excel2000 läuft  Confused somit hat sich das mit der doppelten abfrage eh erstmal erledigt ...

Häääh? Was soll denn da an den WENN()-Formeln nicht funktionieren...?
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
Antwortento top
#7
(22.07.2017, 19:18)Excelnoob76 schrieb: bei mir zuhause einwandfrei, habe dann aber feststellen müssen das in der Firma Excel2000 läuft  Confused somit hat sich das mit der doppelten abfrage eh erstmal erledigt

Excel 2000. Durfte man da schon Funktionen schachteln?

Nun mal im Ernst: Excel war immer schon State of the Art. Natürlich ging das auch damals schon.
Antwortento top
#8
(22.07.2017, 21:41)lupo1 schrieb: Excel 2000. Durfte man da schon Funktionen schachteln?
Oje, ich habe zuerst "Funktionen schlachten" gelesen.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste