Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wenn-Formel
#1
Hallo,
ich finde einfach keine Lösung im Netz, dabei stelle ich es mir theoretisch gar nicht so schwer vor.

Folgende Situation:
Spalte A Alter
Spalte B Wenn das Alter bestimmte Zahlen trifft, sollen zwei verschiedene Ergebnisse angezeigt werden. 10, 20, 30, 40, 50, ... bis 110 soll "extra" erscheinen. Bei 75, 81, 82, 83, 84, 85, ... bis 109 soll "normal" erscheinen.

Ist das möglich?

Nette Grüße
Antwortento top
#2
Hallo;

Formel für B2: =WENN(ODER(REST(A2;10)=0;A2=75;A2>80);A2;"")

Gruß Uwe
Antwortento top
#3
Hallo, ich habs so versanden..:  =WENN(REST(A2;10)=0;"extra";WENN(ODER(A2=75;A2>80);"normal";""))
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top
#4
Hallo, vielen Dank schon mal für eure Mühe. Vom Ansatz her, ist diese Lösung auch schon ganz gut. Aber noch nicht ganz das, was es werden soll.

   

Die Runden Zahlen werden noch gar nicht markiert. Und die 75er auch noch nicht.

Vielleicht kriegen wir das ja noch hin!?  Danke für eure Mithilfe!

Nette Grüße
Minettchen
Antwortento top
#5
Hallo, markiert wird mit der Formel sowieso nix... aber ich sehe nicht, was nicht stimmen sollte..:

Arbeitsblatt mit dem Namen 'Tabelle1'
BCD
208.02.192194normal
313.02.193580extra
414.05.198727
517.02.192689normal
624.02.194075normal
717.02.196649
827.02.192293normal
924.03.192194normal
1027.03.192887normal
1115.04.194570extra

ZelleFormel
D2=WENN(REST(C2;10)=0;"extra";WENN(ODER(C2=75;C2>80);"normal";""))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste