Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

WENN oder SVERWEIS oder?
#1
Moin moin!

Ich habe 2 Spalten. In die dritte, vierte usw soll das Ergebnis:

Spalte A-> Spalte B -> Spalte C (hier soll stehen:

1 ->3 -> 5 (weil 3 auf 5 geht)
2 ->1 -> 3 (weil 2 auf 1 geht)
3 ->5 -> 4 (weil 5 auf 1 geht)
4 ->2 -> 1 etc
5 ->4 -> 2
etc


Spalte A und B sind definiert (und in echt recht lang). Das heisst: Beide Spalten enthalten Dienste (Arbeitsdienste). Wenn jmd z.B. Dienst 1 (Spalte A) hat, hat er naechste Woche 3. In der 3 Woche wird Dienst 5 abgeloest. Wer dann 5 hat, bekommt dann 4 etc.
Man schaut also immer in Spalte A auf welchen Dienst er dann geht (Spalte B).

Ich suche eine Formel, in der gesagt wird, dieser Dienst "geht" auf jenen und jeder auf solchen, fortlaufend fuer 1 Jahr. Ziel ist, dass ich einen Kalender habe, in dem die Dienste eingetragen sind. Quasi eine automatische Rotation.
Ich bin nicht im Stande, eine Formel zu definieren : - /

Vielen Dank
Elan
Antwortento top
#2
Hallo,

vielleicht passt das:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
113542
221354
335421
442135
554213

ZelleFormel
B1=WENN((A1>0)*(A1<6);WAHL(A1;3;1;5;2;4);"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste