Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Verweis Querabfragen
#1
Hallo nochmal,

jetzt kommt ein größeres Problem zumindest für mich.
Masseneinheiten

KLMNOP
31
32
330,67€/mm/m²Artikelnummer44
341,11€/mm/m131Artikelnummer55
35
36
37
Formeln der Tabelle
ZelleFormel
K33=SVERWEIS($D$19;'Daten zur Kalkulationsübersicht'!$B$38:$D$51;SPALTE($C$1);0)
O33=WENN($C$33="x";SVERWEIS($D$19;'Daten zur Kalkulationsübersicht'!$B$38:$F$51;SPALTE($E$1);0);"")
K34=SVERWEIS($D$19;'Daten zur Kalkulationsübersicht'!H38:K51;SPALTE($C$1);0)
O34=WENN($C$33="x";SVERWEIS($D$19;'Daten zur Kalkulationsübersicht'!$H$38:$L$58;SPALTE($E$1);0);"")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8


in den Zellen O 33 oder O 34 steht eine Zahlen, diese soll auf einem anderen Arbeitsblatt eingefügt werden ,

Material

ABCDEFG
24Klebeband1m
25Abdeckvlies0m
26Fugendichtband1m
27Dübel6Stk
28
29
30

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

und zwar nach D 27, welche Formel muß Ich dafür einsetzen
Antwortento top
#2
Hi,

schreib einfach in die Zelle D27:

Code:
=WENN(ISTZAHL(Masseneinheiten!O33);Masseneinheiten!O33;"")
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hi,

so ähnlich hatte Ich es auch schon, Ich nuß aber die Zelle O33 und O34 abfragen
Antwortento top
#4
Hi

Welche der beiden Zahlen soll denn übertragen werden?
Oder sollen beide Zahlen angezeigt werden?
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#5
Hi beisammen,
noch ein kleiner Kniff,

was muß ich an meiner Formel ändern dass der wert #NV als Null angezeigt wird

Material

ABCDEFGHIJKLMNOPQRSTU
26Fugendichtband1m0m10m0Stk1,17 €0,00 €
27Dübel06Stk0Stk100Stk0Pck#NV#NV
28
29
30Zwischensumme:#NV
310% Rabatt + / -#NV
32Material Gesamtpreis:#NV
33
34
35
36
37
Formeln der Tabelle
ZelleFormel
I26=WENN(Masseneinheiten!$D$19=0;0;Masseneinheiten!$D$30)
O26=AUFRUNDEN($I$26*1/$L$26;0)
R26=SUMME(Preisübersicht!$H$40)
T26=$R$26*$O$26*$L$26
D27=SUMME(Masseneinheiten!O33:O34)
I27=SUMME(Masseneinheiten!D32)
O27=AUFRUNDEN($I$27*1/$L$27;0)
R27=VERWEIS(D27;Preisübersicht!E41:H54)
T27=$R$27*$O$27*$L$27
T30=T26+T25+T24+T23+T22+T21+T20+T19+T18+T15+T14+T13+T12+T11+T10+T9+T8+T7+T6+T27
T31=WENN(O31="";"";T30*O31/100)
D32=WENN(ISTZAHL(Masseneinheiten!O33);Masseneinheiten!O33;"")
T32=SUMME(T30:T31)
D35=WENN(ISTZAHL(Masseneinheiten!O34);Masseneinheiten!O34;"")
G35=WENN(ISTZAHL(Masseneinheiten!O33);Masseneinheiten!O33;"")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Antwortento top
#6
(01.01.2015, 14:51)shift-del schrieb: Hi

Welche der beiden Zahlen soll denn übertragen werden?
Oder sollen beide Zahlen angezeigt werden?

wenn in O33 eine Zahl steht O33 und wenn in O34 eine Zahl steht O 34 es ist immer nur eine Zelle mit einer Zahl belegt.
Antwortento top
#7
Zitat:wenn in O33 eine Zahl steht O33 und wenn in O34 eine Zahl steht O 34 es ist immer nur eine Zelle mit einer Zahl belegt.
Das ist kompliziert ...
Code:
=SUMME(Masseneinheiten!O33:O34)

Edit:
Ich sehe gerade dass du die Formel bereits verwendest.
Dann verstehe ich nicht wo dein Problem liegt.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • wavemaster
Antwortento top
#8
Hi,

Zitat:was muß ich an meiner Formel ändern dass der wert #NV als Null angezeigt wird

Code:
=WENN(ISTNV(deine Formel));0;deine Formel))
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • wavemaster
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste