Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Verschieden Werte / zahlen zusammenzählen
#1
Hallo Zusammen,

ich bitte um Hilfe

Ich habe eine Liste in  der Verschieden Produkte gescannt werden,

unten möchte ich die einzelnen verschiedenen Produkt Nummer zusammengerechnet haben.

d.h die Ergebnisreiche  sollte folgender Maßen aussehen → 20421 = 4 / 20420 =2 / 20422 = 1 / 20423 = 8 / 20425 = 2

Liste ist angehängt

Vielen DANK für eure Mühen.

Andy
100 15 18


Angehängte Dateien
.xlsm   Karton51.xlsm (Größe: 33,75 KB / Downloads: 3)
Antwortento top
#2
Hola,

schau dir mal Zählenwenn() an.

Gruß,
steve1da
Antwortento top
#3
(25.07.2017, 10:56)steve1da schrieb: Hola,

schau dir mal Zählenwenn() an.

Gruß,
steve1da

Hallo,

habe ich, mir fehlt wohl ein wenig Verständnis, habe auch schon einige Sachen ausprobiert(http://www.excelformeln.de/formeln.html?welcher=42), klappt aber nicht
Antwortento top
#4
Hola,

=ZÄHLENWENN('Scan-Liste'!$B$11:$B$30;A2)

Gruß,
steve1da
Antwortento top
#5
Moin,
ich nutze für solche Aufgabenstellungen immer Power Query, -> http://www.excel-ist-sexy.de/power-query-das-add-in/.
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
Antwortento top
#6
(25.07.2017, 11:09)steve1da schrieb: Hola,

=ZÄHLENWENN('Scan-Liste'!$B$11:$B$30;A2)

Gruß,
steve1da

Hey,

danke, da kommt 0 raus :Sadch bin schlecht ich weiß muss bestimmt irgendetwas einfügen ?
Antwortento top
#7
Hola,

die Formel kommt ins Blatt Artikelsumme in B2.
Leider weiß ich nicht, ob die Werte ab A2 schon bestehen oder ebenfalls ermittelt werden müssen.

Gruß,
steve1da
Antwortento top
#8
(25.07.2017, 11:15)20421 schrieb: steve1daHola,

die Formel kommt ins Blatt Artikelsumme in B2.
Leider weiß ich nicht, ob die Werte ab A2 schon bestehen oder ebenfalls ermittelt werden müssen.

Gruß,
steve1da

Hallo,

die werte bestehen
20421

20420

20424

20425

20423

20422

20423

20421

20423

20423

20421

20420

20425

20423

20423

20424

20421

20423

20424

20423
Antwortento top
#9
Hola,

und wo hast du die Formel dann eingetragen?

Gruß,
steve1da
Antwortento top
#10
(25.07.2017, 11:18)steve1da schrieb: Hola,

und wo hast du die Formel dann eingetragen?

Gruß,
steve1da

in B2

siehe anhang


Angehängte Dateien
.xlsm   Karton51.xlsm (Größe: 33,85 KB / Downloads: 3)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste