Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Verkaufspreis abhängig vom Einkaufspreis berechnen
#1
Hallo zusammen,

ich möchte auf meinen Einkaufspreis einen Aufschlag in % addieren um einen Verkaufspreis zu berechnen.
Der Aufschlag soll abhängig von der Höhe des Einkaufspreises sein und sich wie folgt staffeln:

Einkaufspreis 0,01 bis 0,50 Euro = Aufschlag 675%
Einkaufspreis 0,51 bis 1,00 Euro = Aufschlag 450%

Ab 1,01 Euro soll sich der Aufschlag wie folgt errechnen
450 / Einkaufsspreis ergibt den Aufschlag

Wie kann ich das in einer Formel umsetzen?

Vielen Dank
Markus
to top
#2
Hallo,

ungetestet:

=WENN(A1>1,01;450/A1;WENN(A1>0,51;A1*450%;A1*675%))
Gruß
Peter
to top
#3
(29.03.2015, 16:23)Peter schrieb: Hallo,

ungetestet:

=WENN(A1>1,01;450/A1;WENN(A1>0,51;A1*450%;A1*675%))

Hallo Peter,

vielen Dank für die schnelle Antwort!
Ich habe vergessen zu erwähnen, sollte der Einkaufspreis größer 1,00 sein , soll zum einen 405/ Einkaufspreis gerechnet werden und das Ergebniss als % Wert auf den Einkaufspreis aufgeschlagen werden.

Gruß
Markus
to top
#4
Hallo,

ungetestet:

=WENN(A1>1,01;A1*(450/A1);WENN(A1>0,51;A1*450%;A1*675%))
Gruß
Peter
to top
#5
Hallo Markus

Zitat:Ich habe vergessen zu erwähnen, sollte der Einkaufspreis größer 1,00 sein , soll zum einen 405/ Einkaufspreis gerechnet werden und das Ergebniss als % Wert auf den Einkaufspreis aufgeschlagen werden.
Das wäre dann: =Einkaufspreis*(450/Einkaufspreis)%

Korrekt?
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#6
(29.03.2015, 16:42)shift-del schrieb: Hallo Markus


Zitat:Ich habe vergessen zu erwähnen, sollte der Einkaufspreis größer 1,00 sein , soll zum einen 405/ Einkaufspreis gerechnet werden und das Ergebniss als % Wert auf den Einkaufspreis aufgeschlagen werden.
Das wäre dann: =Einkaufspreis*(450/Einkaufspreis)%

Korrekt?

Hallo,

ich habe nun aus beiden Formeln ein gemacht, jedoch ist das Ergebnis falsch.
Ich vermute mal dass in der Formel der %-Satz * Einkaufspreis gerechnet wird, der %-Wert soll jedoch auf den Einkaufspreis aufgeschlagen werden.

Das Endergebnis der Formel weicht von meinem Taschenrechner Ergebnis ab 19
to top
#7
Hallo,

dann lass uns doch einfach mal ein paar Beispielswerte und dein entsprechendes Wunschergebnis zukommen.
Gruß
Peter
to top
#8
Zitat:Das Endergebnis der Formel weicht von meinem Taschenrechner Ergebnis ab
Wow!

Ich bin raus.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#9
(29.03.2015, 16:55)Peter schrieb: Hallo,

dann lass uns doch einfach mal ein paar Beispielswerte und dein entsprechendes Wunschergebnis zukommen.

OK,

Einkaufspreis 0,50 = Verkaufspreis 3,875
Einkaufspreis 0,60 = Verkaufspreis 3,30
Einkaufspreis 1,20 = Verkaufspreis 5,70

Markus
to top
#10
Hallo,

diese Formel passt dann zu deinen Ergebnissen:

=WENN(A4>1,01;A4+(A4*450/1,2)%;WENN(A4>0,51;A4+A4*450%;A4+A4*675%))
Gruß
Peter
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste