Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Verbundene Zellen mit INDEX-Funktion wiedergeben
#1
Hallo zusammen,

ich habe anliegend eine Excel-Tabelle beigefügt, in der ich im zweiten Tabellenblatt in einem lilafarbenen Auswahlfeld mithilfe der INDEX-Formel einen Bereich des ersten Tabellenblattes wiedergeben möchte.
Im ersten Tabellenblatt gibt es aber verbundene Zellen. Wie kann ich diese verbundenen Zellen nun auch im zweiten Tabellenblatt automatisch verbinden? Ist soetwas möglich?

Vorab vielen Dank für die Hilfe!

LG


Angehängte Dateien
.xlsx   Testtabelle.xlsx (Größe: 156,45 KB / Downloads: 9)
Antwortento top
#2
Hallo,

ich würde dir raten, hier auf verbundene Zellen zu verzichten. Es erschwert nur die Auswertung und die (wie Du siehst) Weiterverarbeitung.

Ansonsten ist die Antwort ja, aber nur mit VBA.
Gruß Jonas
Antwortento top
#3
Vielen Dank.
Das Verzichten ist nicht einfach, da die verbundenen Bereiche zusammen gehören.


Mit VBA kenne ich mich leider gar nicht aus, daher scheidet diese Lösung leider auch aus.
Antwortento top
#4
Die geschätzten Moderatoren haben meinen Beitrag gelöscht.

OK, ich diskriminierte darin (übliche) Verdächtige, die verbundene Zellen meinen, zu brauchen. Aber wo bleibt da die Freiheit der Rede?

Und recht mit der Steuerverschwendung habe ich letztlich auch.
Antwortento top
#5
Hi veve,

Zitat:Das Verzichten ist nicht einfach, da die verbundenen Bereiche zusammen gehören.

egal, wie deine Tabelle aussieht - verbundene Zellen sind darin absolut fehl am Platz. Lies dir doch bitte zu diesem Thema den folgenden Beitrag durch: http://www.clever-excel-forum.de/Thread-...oder-Segen


Edit:

Grundsatzdiskussionen zum Thema "Verbundene Zellen" bitte hier http://www.clever-excel-forum.de/Thread-...oder-Segen weiterführen.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#6
Hallöchen,

wenn bei der Diskussion um verbundene Zellen doch wenigstens ein Lösungsansatz raus käme ...

Veve, eventuell kannst Du einen "Pseudoverbund" erreichen. Nimm dazu eine bedingte Formatierung, Bedingung wäre Zellinhalt = 0, und "formatiere" den Rand über der Zelle weg und ggf. die 0. Das "nein" steht dann zwar immer noch oben, aber das "Kästchen" ist zwei Zellen groß... Hier in der Darstellung sind die Zellränder noch zu sehen, im Excel aber nicht.

Arbeitsblatt mit dem Namen 'Teilnahme GL-SL'
 FG
9Kriterium 1Kriterium 2
10 GL
11neinja
12  

ZelleFormatWert
F110;;;@nein
G110;;;@ja
F120;;;@0
G120;;;@0

ZelleFormel
F11=WENNFEHLER(INDEX(Zusammenarbeit!F:F;$B11);"")
G11=WENNFEHLER(INDEX(Zusammenarbeit!G:G;$B11);"")
F12=WENNFEHLER(INDEX(Zusammenarbeit!F:F;$B12);"")
G12=WENNFEHLER(INDEX(Zusammenarbeit!G:G;$B12);"")
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top
#7
Ich hatte von gestern zu heute 3 längere Beiträge geschrieben und abgeschickt, Leute;
1. im Herber-Forum (vor Mitternacht)
2. im Online-Excel-Forum (wohl danach)
3. hier in diesem Thread (dito)
Heute ist nur der 1. noch vorhanden! Das Herber-Forum wird so gut wie nicht moderiert, die beiden anderen schon und es gibt Moderatoren, die es in beiden Foren sind. Da meine letztgenannten Beiträge in beiden Foren auch angezeigt wurden, kann ich nicht glauben, dass es sich um eine technische Panne handelt, die (wohl nach Mitternacht) in beiden Foren zugleich auftrat! Man sollte also mal versuchen, die ggf menschliche Ursache zu ermitteln!
Castor
Antwortento top
#8
Hallo Luc, folge noch mal der in folgender #5 genannten Abzweigung (Link ist dort)

http://www.clever-excel-forum.de/Thread-...8#pid87508

Luc hatte darin auch für diesen Thread was zum Thema:

Zitat:Hier nun die geänderten Formeln von E11:O24:
E11[:E24]:=WENNFEHLER(WENN(INDEX(Zusammenarbeit!C:C;$B11)=0;E10;INDEX(Zusammenarbeit!C:C;$B11));"")
F11[:M24]:=WENNFEHLER(WENN(INDEX(Zusammenarbeit!F:F;$B11)=0;F10;INDEX(Zusammenarbeit!F:F;$B11));"")
N11[:N24]:=WENN(O11="";"";O11/8)
O11[:O24]:=WENN(L11="";"";ZÄHLENWENN(F11:M11;"ja"))
Antwortento top
#9
Shocked 
Letztlich sind wir alle süchtig aufs Antworten und fügen uns den Modalitäten. Es gibt ein Überangebot an fähigen Antwortern.

Ich verklemme mir schon Rauchen, Alkohol, Diesel, exzessive Reinigungsmittelverwendung im Haushalt, den Gang ins Bordell und Gummibärchen ... irgendwann drohe ich dann doch, sonderbar zu werden.  19

Man kann es also der Welt zeigen, oder mitmachen.

Wer das Hausrecht hat, kann es nutzen. Schlimmstenfalls laufen die Leute weg, aber für mich steht dieses von allen Foren momentan an der Spitze, weil die User hier am schnellsten reagieren. Also können die Betreiber so falsch nicht liegen. Jeder macht halt auch mal etwas, was andere nicht gut finden mögen.

Würdest Du gern ein Forum selbst betreiben? Und würdest Du Leute finden, die das im Team mit Dir tun? Würdest Du Geld in die Hand nehmen und Deine Anonymität aufgeben? Gerade das finde ich hier schon etwas Besonderes. Nicht zuletzt, weil hier das Überleben der Beiträge momentan am sichersten erscheint. PF von OL z.B. ist alleiniger Admin. Angeblich war er krank oder hatte wenig Zeit. Was passiert einmal nach ihm? Hat er ein Testament gemacht, einen Umschlag mit allen notwendigen Kennwörtern? Was passiert nach HWH? PH von OE ist wohl noch im Beruf, und da vermute ich eher, dass er einen der Moderatoren für die Nachfolge auserkoren hat, da ihm selbst am Forum nicht viel liegt, wie er mal schrieb. GK bezeichnet sich in seinem MSOF als einer unter mehreren Moderatoren - vermutlich halbwegs gesichert die Daten dort. Ähnlich mag es bei den Foren OF und OH sein.

Hier wurde außerdem nur verschoben. Damit wurde Dein geistiges Werk gewahrt. In dem anderen Forum wurde Dein Beitrag gelöscht! Dort ist man nicht so zimperlich. Hier wird man bei tatsächlicher Löschung sogar PNt.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste