Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Urlaub-Eintragung [geteilt] Abfrage eines Zeitraums
#1
verlinktes Thema: http://www.clever-excel-forum.de/Thread-...2#pid34382

Hallo, ich bin hier ganz neu im Forum.

Konnte hier schon sehr viele Ansätze finden die ich brauche, aber mir fehlt noch ne Kleinigkeit.

Ich möchte in der Spalte C einen Namen eintragen, damit dieser ausgegeben wird.
Also nicht "Urlaub" oder "nicht Urlaub", sondern z.B. "Maria".
Weil Maria in dem Zeitraum Urlaub hat, soll das dann auch direkt im Kalender stehen.

Danke schon mal für eure Hilfe.

Grüße
nibale
to top
#2
Hallo, bitte mache doch einen neuen thread auf, du kannst dich ja auf diesen hier beziehen (und verlinken)...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hallo,

Ich habe wieder einmal ein grundsätzliches Verständnisproblem.

Der Fragesteller möchte wissen, ob heute im Bereich von A2 bis B3 liegt, ist das nicht grober Unfug? Der Urlaub war definiert als Spanne von A2 bis A3 und B2 bis B3, dazwischen ist dann Arbeitszeit.

Eine m.E. sinnvolle Frage wäre, "wer hat heute Urlaub", die auch leicht aus der Spanne zu errechnen ist =wenn(und(a2<$c$1; b2>$c$1); "Urlaub"; "kein Urlaub")


Mfg
to top
#4
Hallo,

abgesehen davon, dass irgendein Datum abgefragt werden soll, im Beispiel das heutige, soll in mehreren Intervallen gesucht werden. Hier mal ein Muster:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
1  15.03.2016Urlaub
215.02.201626.02.2016  
307.03.201624.03.2016  
4    
5  01. 02 
6  02. 02 
7  03. 02 
8  04. 02 
9  05. 02 
10  06. 02 
11  07. 02 
12  08. 02 
13  09. 02 
14  10. 02 
15  11. 02 
16  12. 02 
17  13. 02 
18  14. 02 
19  15. 02U
20  16. 02U
21  17. 02U
22  18. 02U
23  19. 02U

ZelleFormel
D1=WENN(SUMMENPRODUKT((A2:A3<=C1)*(B2:B3>=C1));"";"kein ")&"Urlaub"
D5=WENN(SUMMENPRODUKT(($A$2:$A$3<=C5)*($B$2:$B$3>=C5));"U";"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#5
Mmhh, ich glaube ich hab das wohl falsch beschrieben.

Ich hatte mir das so vorgestellt wie in der Anlage.

In Spalte B soll automatisch drin stehen wer gerade Urlaub hat.

Vielleicht ist es so verständlicher??



.xlsx   2016_03_16.xlsx (Größe: 12,66 KB / Downloads: 3)
to top
#6
Hi,
Aufgabe einer Pivot
in Sek. erstellt. Smile

.xlsx   2016_03_16.xlsx (Größe: 12,72 KB / Downloads: 6)

lg
Chris
lg Chris
Feedback nicht vergessen.
3a2920576572206973742064656e20646120736f206e65756769657269672e
 ?mage

to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste