Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Umsätze Vertrieb berechnen mit mehren Variablen
#1
Hallo Excel Cracks,

ich hab mal wieder ein Problem, bei dem ich zu keiner Lösung komme. Ich hoffe, ihr könnt mir helfen.
Problemstellung:
Zielvorgabe eines Vertriebsmitarbeiters ist es 3,5 Verträge pro Monat abzuschließen mit einer jeweiligen Laufzeit von 12 Monaten. Ich habe ein Rump UP von 4 Monaten angenommen 1.Monat 25 %; 2. Monat 50 %; 3. Monat 75 % und ab dem 4. Monat 100 % als 3,5 Verträge pro Monat. - siehe Zeile 14 im beiliegenden sheet

Nun will ich Vertriebsmitarbeiter einstellen, dies aber variabel gestalten - E8 - im sheet, dies habe ich bereits variabel gestaltet, wenn ich -E8 - verändere sollen sich auch die Anzahl der Mitarbeiter verändern. Die Einstellungsmonate sind vorgegeben. Bei der Neueinstellung fängt das gleiche Spiel mit dem Rump UP wieder an 1.Monat 25 %, etc.

Dabei sollen die abgeschlossenen Verträge natürlich incl. Laufzeiten kummuliert werden. Wenn also im Mai der neue Mitarbeiter eingestellt wird sind das 3,5 Verträge *25 % und vom 1. Mitarbeiter sind es ja dann der 4. Monat mit 100 %. etc.

Ich hoffe, es ist einigermaßen verständlich.

Schon im voraus vielen Dank für eure Hilfe.

Liebe Grüße
Bonnie


Angehängte Dateien
.xlsx   Vertrieb 2016.xlsx (Größe: 15,39 KB / Downloads: 6)
to top
#2
(12.02.2016, 16:56)bonnie schrieb: Hallo Excel Cracks,

ich hab mal wieder ein Problem, bei dem ich zu keiner Lösung komme. Ich hoffe, ihr könnt mir helfen.
Problemstellung:
Zielvorgabe eines Vertriebsmitarbeiters ist es 3,5 Verträge pro Monat abzuschließen mit einer jeweiligen Laufzeit von 12 Monaten. Ich habe ein Rump UP von 4 Monaten angenommen 1.Monat 25 %; 2. Monat 50 %; 3. Monat 75 % und ab dem 4. Monat 100 % als 3,5 Verträge pro Monat. - siehe Zeile 14 im beiliegenden sheet

Nun will ich Vertriebsmitarbeiter einstellen, dies aber variabel gestalten - E8 - im sheet, dies habe ich bereits variabel gestaltet, wenn ich -E8 - verändere sollen sich auch die Anzahl der Mitarbeiter verändern. Die Einstellungsmonate sind vorgegeben. Bei der Neueinstellung fängt das gleiche Spiel mit dem Rump UP wieder an 1.Monat 25 %, etc.

Dabei sollen die abgeschlossenen Verträge natürlich incl. Laufzeiten kummuliert werden. Wenn also im Mai der neue Mitarbeiter eingestellt wird sind das 3,5 Verträge *25 % und vom 1. Mitarbeiter sind es ja dann der 4. Monat mit 100 %. etc.

Ich hoffe, es ist einigermaßen verständlich.

Schon im voraus vielen Dank für eure Hilfe.

Liebe Grüße
Bonnie
Hat denn keiner eine Idee ??????
to top
#3
Hallo,

warum hetzt Du so? Deine Aufgabe ist ja nicht ganz einfach, außerdem ist es WE, also etwas mehr Geduld! Außerdem fehlt die Musterlösung, damit man sich orientieren kann!
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#4
Hallo Edgar,

mir ist schon klar, dass das schwierig ist, ich war halt verzweifelt.

Sorry wollte wirklich nicht hetzen.

Ich hab heute morgen evtl. eine Lösung gefunden - könntest du dir die mal anschauen.

Vielleicht kann man es eleganter lösen.

LG 
Bonnie


Angehängte Dateien
.xlsx   Vertrieb 2016 final.xlsx (Größe: 15,77 KB / Downloads: 6)
to top
#5
Hi Wolfgang,

ich hatte mir das so vorgestellt - da lieg ich wohl daneben?

Modell Werbeauftraggeber (2)

ABCDEFGHIJKLMN
17Basis: Jan 16Feb 16Mar 16Apr 16Mai 16Jun 16Jul 16Aug 16Sep 16Okt 16Nov 16Dec 16
18
19Vertriebsmitarbeiter                 1                   1                   1                   2                   3                   4                   4                   4                   4                   4                   4                   4  
20
21VA 1             400               800            1.200            1.600            1.600            1.600            1.600            1.600            1.600            1.600            1.600            1.600  
22                 1                   1                   1                   2                   3                   4                   4                   4                   4                   4                   4                   4  
23VA 2                -                 400               800            1.200            1.600            1.600            1.600            1.600            1.600            1.600            1.600            1.600  
24                -                     1                   1                   1                   2                   3                   4                   4                   4                   4                   4                  -    
25VA 3                -                    -                 400               800            1.200            1.600            1.600            1.600            1.600            1.600            1.600            1.600  
26                -                    -                     1                   1                   1                   2                   3                   4                   4                   4                   4                  -    
27VA 4                -                    -                    -                 400               800            1.200            1.600            1.600            1.600            1.600            1.600            1.600  
Formeln der Tabelle
ZelleFormel
F19=WENN(E19<$E$8;E19+1;E19)
G19=WENN(F19<$E$8;F19+1;F19)
H19=WENN(G19<$E$8;G19+1;G19)
I19=WENN(H19<$E$8;H19+1;H19)
J19=WENN(I19<$E$8;I19+1;I19)
K19=WENN(J19<$E$8;J19+1;J19)
L19=WENN(K19<$E$8;K19+1;K19)
M19=WENN(L19<$E$8;L19+1;L19)
N19=WENN(M19<$E$8;M19+1;M19)
C21=$E$12*$E$13*$H$12
D21=$E$12*$E$13*$H$13
E21=$E$12*$E$13*$H$14
F21=$E$12*$E$13
G21=$E$12*$E$13
H21=$E$12*$E$13
I21=$E$12*$E$13
J21=$E$12*$E$13
K21=$E$12*$E$13
L21=$E$12*$E$13
M21=$E$12*$E$13
N21=$E$12*$E$13
C22=C19
D22=D19
E22=E19
F22=F19
G22=G19
H22=H19
I22=I19
J22=J19
K22=K19
L22=L19
M22=M19
N22=N19
C23=BEREICH.VERSCHIEBEN(C21;0;-1)
D23=BEREICH.VERSCHIEBEN(D21;0;-1)
E23=BEREICH.VERSCHIEBEN(E21;0;-1)
F23=BEREICH.VERSCHIEBEN(F21;0;-1)
G23=BEREICH.VERSCHIEBEN(G21;0;-1)
H23=BEREICH.VERSCHIEBEN(H21;0;-1)
I23=BEREICH.VERSCHIEBEN(I21;0;-1)
J23=BEREICH.VERSCHIEBEN(J21;0;-1)
K23=BEREICH.VERSCHIEBEN(K21;0;-1)
L23=BEREICH.VERSCHIEBEN(L21;0;-1)
M23=BEREICH.VERSCHIEBEN(M21;0;-1)
N23=BEREICH.VERSCHIEBEN(N21;0;-1)
C24=BEREICH.VERSCHIEBEN(C22;0;-1)
D24=BEREICH.VERSCHIEBEN(D22;0;-1)
E24=BEREICH.VERSCHIEBEN(E22;0;-1)
F24=BEREICH.VERSCHIEBEN(F22;0;-1)
G24=BEREICH.VERSCHIEBEN(G22;0;-1)
H24=BEREICH.VERSCHIEBEN(H22;0;-1)
I24=BEREICH.VERSCHIEBEN(I22;0;-1)
J24=BEREICH.VERSCHIEBEN(J22;0;-1)
K24=BEREICH.VERSCHIEBEN(K22;0;-1)
L24=BEREICH.VERSCHIEBEN(L22;0;-1)
M24=BEREICH.VERSCHIEBEN(M22;0;-1)
N24=BEREICH.VERSCHIEBEN(N22;0;1)
C25=BEREICH.VERSCHIEBEN(C23;0;-1)
D25=BEREICH.VERSCHIEBEN(D23;0;-1)
E25=BEREICH.VERSCHIEBEN(E23;0;-1)
F25=BEREICH.VERSCHIEBEN(F23;0;-1)
G25=BEREICH.VERSCHIEBEN(G23;0;-1)
H25=BEREICH.VERSCHIEBEN(H23;0;-1)
I25=BEREICH.VERSCHIEBEN(I23;0;-1)
J25=BEREICH.VERSCHIEBEN(J23;0;-1)
K25=BEREICH.VERSCHIEBEN(K23;0;-1)
L25=BEREICH.VERSCHIEBEN(L23;0;-1)
M25=BEREICH.VERSCHIEBEN(M23;0;-1)
N25=BEREICH.VERSCHIEBEN(N23;0;-1)
C26=BEREICH.VERSCHIEBEN(C24;0;-1)
D26=BEREICH.VERSCHIEBEN(D24;0;-1)
E26=BEREICH.VERSCHIEBEN(E24;0;-1)
F26=BEREICH.VERSCHIEBEN(F24;0;-1)
G26=BEREICH.VERSCHIEBEN(G24;0;-1)
H26=BEREICH.VERSCHIEBEN(H24;0;-1)
I26=BEREICH.VERSCHIEBEN(I24;0;-1)
J26=BEREICH.VERSCHIEBEN(J24;0;-1)
K26=BEREICH.VERSCHIEBEN(K24;0;-1)
L26=BEREICH.VERSCHIEBEN(L24;0;-1)
M26=BEREICH.VERSCHIEBEN(M24;0;-1)
N26=BEREICH.VERSCHIEBEN(N24;0;-1)
C27=BEREICH.VERSCHIEBEN(C25;0;-1)
D27=BEREICH.VERSCHIEBEN(D25;0;-1)
E27=BEREICH.VERSCHIEBEN(E25;0;-1)
F27=BEREICH.VERSCHIEBEN(F25;0;-1)
G27=BEREICH.VERSCHIEBEN(G25;0;-1)
H27=BEREICH.VERSCHIEBEN(H25;0;-1)
I27=BEREICH.VERSCHIEBEN(I25;0;-1)
J27=BEREICH.VERSCHIEBEN(J25;0;-1)
K27=BEREICH.VERSCHIEBEN(K25;0;-1)
L27=BEREICH.VERSCHIEBEN(L25;0;-1)
M27=BEREICH.VERSCHIEBEN(M25;0;-1)
N27=BEREICH.VERSCHIEBEN(N25;0;-1)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#6
Hallo Günter,


ich bin entsetzt!!! Bereich.verschieben, warum das????
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#7
Hallo Günter,

schließe mich dem Kommentar von Edgar an 19  Heart

LG Wolfgang
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste