Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Am Sonntag (23.09.) wird das Forum zwischen 06:00 Uhr und 09:00 Uhr kurzzeitig nicht erreichbar sein. Wir stellen auf SSL / HTTPS um.


Tagesauswertung in Kassenbuch (dynamisch)
#1
Hi Leute,

stehe vor einem kleinen Problem:

Ich habe ein Kassenbuch, darin habe ich auf der Eingabeseite folgende Spalten:


Datum: |  Beleg:  | Einnahmen:  | Ausgaben: | Kontierung:  |


Die Eingaben in den Spalten, werden auf einem anderen Register dann pro Monat gelistet (Auswertung Monatsbestände)

Sagen wir, jetzt möchte die Steuerberaterin in der Eingabeseite aber noch die tagesgenaue Wertung, sprich: Eingaben zu Ausgaben pro Tag (Datum).

Wie könnte ich es regeln, dass ich in einer Spalte am Ende jeweils den Tagessaldo berechnet bekomme, egal wieviel Einträge es gibt für den jeweiligen Tag?

Geht das überhaupt?
Wäre für einen Tip, bzw. für eine Formel dankbar

lG

_fonz
Antwortento top
#2
Hi,

meinst du so?

Tabelle5

ABCDEF
1DatumBelegEinnahmenAusgabenKontierungTagessummen
201.04.15a11003070
301.04.15a23040
401.04.15a3100140140
502.04.15a420120
602.04.15a5120120
703.04.15a6200320320
804.04.15a720300
904.04.15a850350
1004.04.15a9350350
Formeln der Tabelle
ZelleFormel
E2=C2-D2
F2=WENN(A2=A3;"";E2)
E3=E2+(C3-D3)
F3=WENN(A3=A4;"";E3)
E4=E3+(C4-D4)
F4=WENN(A4=A5;"";E4)
E5=E4+(C5-D5)
F5=WENN(A5=A6;"";E5)
E6=E5+(C6-D6)
F6=WENN(A6=A7;"";E6)
E7=E6+(C7-D7)
F7=WENN(A7=A8;"";E7)
E8=E7+(C8-D8)
F8=WENN(A8=A9;"";E8)
E9=E8+(C9-D9)
F9=WENN(A9=A10;"";E9)
E10=E9+(C10-D10)
F10=WENN(A10=A11;"";E10)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#3
Hi,

Jain, das sieht schon ganz gut aus, nur das Problem an der Sache ist, dass in dem Blatt die Einnahmen in einer Zeile stehen, und die Ausgaben auch in einer Zeile...also pro Datum. Das war so gewünscht...dasist ja eben mein Problem Sad
Ansonsten sah das schon vielversprechend aus...nur müsste die Auswertung zeilen unabhängig sein

lG

_fonz
Antwortento top
#4
Tja, fonz,

da wäre dann wohl jetzt eine Mustertabelle mit händisch eingetragenem Ergebnis sehr von Vorteil.
Wie's geht, steht hier.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top
#5
Eingabe Datenbank

ABCDE
3DatumBelegEinnahmenAusgabenKontierung
402.01.2015Rita Demus                                Rn. 1 €            885,00
503.01.2015Teichmann                                Rn.  2 €              72,50
605.01.2015Küppers                                      Rn.  4 €            427,40
705.01.2015An Bank €          2.000,00
805.01.0215Reinartz €              143,03
906.01.02015Schütter                                      Rn. 5 €            295,00
1006.01.0215Olbertz                                        Rn. 6 €            430,00
1107.01.02015Bulz                                               Rn. 7 €            350,00
1207.01.02015Dautzenberg                             Rn. 8 €            149,60
1308.01.2015Reinartz €                64,40
1408.01.2015Reinartz €                29,50
1508.01.2015Pütz                                              Rn. 9 €              47,00

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



Hab mal ein Beispiel gemacht und etwas eingetragen. Jetzt müsste rechts neben "Kontierung" der Tagessaldo stehen, aber immer  nur für den aktuellen Tag, sprich: Nur einen Saldo. Die Spalte Kontierung kann vernachlässigt werden, darin ist per Dropdown nur eine Zuordnung für die Buchung gedacht. Das, was du vorher gemacht hast, war ja gut, nur, dass die Buchungen von Einnahmen und Ausgaben eben nicht in einer zeile stehen

Danke schonmal
Antwortento top
#6
Hi fonz,

hier eine Lösung mit einer Hilfsspalte, die du ausblenden kannst.

Tabelle5

ABCDEFG
1DatumBelegEinnahmenAusgabenKontierungHilfsspalteTagessummen
202.01.2015Rita Demus                                Rn. 1          885,00 €      885,00 € 885,00 €
303.01.2015Teichmann                                Rn.  2             72,50 €        72,50 € 72,50 €
405.01.2015Küppers                                      Rn.  4          427,40 €      427,40 €
505.01.2015An Bank         1.000,00 € - 1.000,00 €
605. JanReinartz            143,03 € -    143,03 € -715,63 €
706. JanSchütter                                      Rn. 5          295,00 €      295,00 €
806. JanOlbertz                                        Rn. 6          430,00 €      430,00 € 725,00 €
907. JanBulz                                               Rn. 7          350,00 €      350,00 €
1007. JanDautzenberg                             Rn. 8          149,00 €      149,00 € 499,00 €
1108.01.2015Reinartz               64,40 € -       64,40 €
1208.01.2015Reinartz               29,50 € -       29,50 €
1308.01.2015Pütz                                              Rn. 9             47,00 €        47,00 € -46,90 €
Formeln der Tabelle
ZelleFormel
F2=C2-D2
G2=WENN(A2=A3;"";SUMMENPRODUKT(($F$2:F2)*($A$2:A2=A2)))
F3=C3-D3
G3=WENN(A3=A4;"";SUMMENPRODUKT(($F$2:F3)*($A$2:A3=A3)))
F4=C4-D4
G4=WENN(A4=A5;"";SUMMENPRODUKT(($F$2:F4)*($A$2:A4=A4)))
F5=C5-D5
G5=WENN(A5=A6;"";SUMMENPRODUKT(($F$2:F5)*($A$2:A5=A5)))
F6=C6-D6
G6=WENN(A6=A7;"";SUMMENPRODUKT(($F$2:F6)*($A$2:A6=A6)))
F7=C7-D7
G7=WENN(A7=A8;"";SUMMENPRODUKT(($F$2:F7)*($A$2:A7=A7)))
F8=C8-D8
G8=WENN(A8=A9;"";SUMMENPRODUKT(($F$2:F8)*($A$2:A8=A8)))
F9=C9-D9
G9=WENN(A9=A10;"";SUMMENPRODUKT(($F$2:F9)*($A$2:A9=A9)))
F10=C10-D10
G10=WENN(A10=A11;"";SUMMENPRODUKT(($F$2:F10)*($A$2:A10=A10)))
F11=C11-D11
G11=WENN(A11=A12;"";SUMMENPRODUKT(($F$2:F11)*($A$2:A11=A11)))
F12=C12-D12
G12=WENN(A12=A13;"";SUMMENPRODUKT(($F$2:F12)*($A$2:A12=A12)))
F13=C13-D13
G13=WENN(A13=A14;"";SUMMENPRODUKT(($F$2:F13)*($A$2:A13=A13)))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • derfonz68
Antwortento top
#7
Hallo,

ich würde es so machen:

Tabelle1

ABCDEF
3DatumBelegEinnahmenAusgabenKontierung
402.01.2015Rita Demus                                Rn. 1€ 885,00885,00 €
503.01.2015Teichmann                                Rn.  2€ 72,5072,50 €
605.01.2015Küppers                                      Rn.  4€ 427,40
705.01.2015An Bank€ 2.000,00
805.01.2015Reinartz€ 143,03-1.715,63 €
906.01.2015Schütter                                      Rn. 5€ 295,00
1006.01.2015Olbertz                                        Rn. 6€ 430,00725,00 €
1107.01.2015Bulz                                               Rn. 7€ 350,00
1207.01.2015Dautzenberg                             Rn. 8€ 149,60499,60 €
1308.01.2015Reinartz€ 64,40
1408.01.2015Reinartz€ 29,50
1508.01.2015Pütz                                              Rn. 9€ 47,00-46,90 €
Formeln der Tabelle
ZelleFormel
F4=WENN(A4<>A5;SUMMEWENN($A$4:$A$15;A4;$C$4:$C$15)-SUMMEWENN($A$4:$A$15;A4;$D$4:$D$15);0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Zellformat:


Code:
#.##0,00 €;[Rot]-#.##0,00 €;
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • derfonz68
Antwortento top
#8
Danke Jungs, ist beides gut. Mit den WENN Funktionen muss ich mich noch etwas auseinandersetzen.

Es funzt...danke Euch!


23

beste Grüße

_fonz
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste