Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Sumprodukt alphabetisch oder numerisch anordnen ?
#1
Hallo @all,
eine allgemeine Verständnisfrage hätte ich da
Wie mit Summenproduktformel umgehen?
Ergebnis = 21 ist korrekt bei der Formel
PHP-Code:
{=WENN(C3=$B18;SUMMENPRODUKT(WENN(ISTZAHL(E3:G3);E3:G3;VERWEIS(E3:G3;{"aa";"k";"x";"s"};{4;8;9;3}))*1))} 
aber bei der Konstruktion, kommt die Fehlermeldung
#NV
PHP-Code:
{=WENN(C3=$B18;SUMMENPRODUKT(WENN(ISTZAHL(E3:G3);E3:G3;VERWEIS(E3:G3;{"x";"k";"aa";"s"};{9;8;4;3}))*1))} 
Welcher Fehler liegt hier vor?
Feedback ist erwünscht.
Danke vorab
mfg
Antwortento top
#2
Hallo

Der Suchvektor in VERWEIS() muss immer aufsteigend sortiert sein.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
(28.08.2014, 15:42)shift-del schrieb: ..aufsteigend...
Danke für die schnelle Antwort shift-del

mfg
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste