Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Summieren und Wenn Funktion
#1
Guten Morgen Community,

ich habe die SuFu genutzt, allerdings nichts passendes gefunden.
Wenn jemand doch in der SuFu fündig geworden ist, freue ich micht riesig über eine Mitteilung.

Ich habe  folgendes Problem oder Brett vorm Kopp.

Ich habe eine Excel-Tabelle mit mehrern Spalten.



Ich möchte jetzte mehrere Sachen abfragen:

1) Die Spalten H5, I5, M5 und P5 sollen in S5 addiert werden.
Das Problem ist jetzt folgendes:
Wenn ich mit einer Summenformel arbeite, dann wirft mir Excel nur einen Wert aus, wenn alle Spalten mit Zahlen gefüllt sind. Hierfür finde ich keine Lösung.
Auch die SummeWenn-Funktion funktioniert hier nicht, da ich mehrer Bereiche Abfrage die nicht zusammenhängend sind.

Jemand eine Idee??

Da dies nicht funktioniert, habe ich mir gedacht, ich setzte 0,00 € immer erst wenn eine bestimmte Bedienung erfüllt ist. Als Lösung dazu wollte ich jetzt folgendes machen:

2) Nur wenn die Spalte B2 > ist wie 6:00 und E5>U5 dann soll in Spalte I5 der Wert 6,00 € gesetzt werden, ist jedoch E5
Hier hatte ich die Formel so geschrieben:

=WENN(UND(E5>U5;B5<="6:00");"6:00 €";"0,00 €")

Jemand vorschläge?


.xlsx   Kopie von Außendienste_Abrechnung_Übersicht.xlsx (Größe: 18,33 KB / Downloads: 7)

Schöne Grüße vom Rhein

Strong
Antwortento top
#2
Hallo,

ohne mir jetzt die Datei angesehen zu haben:

Diese Formel gibt den Betrag als Text aus:

=WENN(UND(E5>U5;B5<="6:00");"6:00 €";"0,00 €")

Ändere das mal so ab und teste:

=WENN(UND(E5>U5;B5<="6:00");6;0)

Das B5<="6:00" erscheint mir auch ungewöhnlich, aber dazu müsste ich mir die Datei ansehen, und dazu fehlt mir im Moment die Zeit.
Gruß
Peter
Antwortento top
#3
Hallo Strong,

schau mal deine Formel in I5:
=WENN(UND(E5>U5;B5<="6:00");"6:00 €";"0,00 €")
Schreibe 6,00 € und deine Summe funktioniert!
Gruß Conny Smile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste