Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Summen
#1
Hi,

Ich habe eine Spalte  mit 8760 werten und möchte alle  24 Zeilen die gemeimsame Summe der 24 Zeilen.

Das sieht wie folgt aus:

1
2
3
....
24
.....
30
48

Das Ergebnis sollte ungefähr sowas liefern :
1
2
3
...
24
Sum 1=...
30
48
Sum 2=.....
Antwortento top
#2
Hallo Dante,

Wenn die Werte in Spalte A ab A1 stehen gib in B1 folgendes ein:
=WENN(REST(ZEILE(A1);24)=0;SUMME(BEREICH.VERSCHIEBEN(A1;;;-24;));"")
und dann autoausfüllen.

oder mit Text:
=WENN(REST(ZEILE(A1);24)=0;"Summe "&ZEILE(A1)/24&"= "&SUMME(BEREICH.VERSCHIEBEN(A1;;;-24;));"")

PS. Gruß und danke gehören eigentlich zum guten Ton!
Gruß Conny Smile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
[-] Folgende(r) 1 Benutzer sagt Danke an coemm für diesen Beitrag:
  • Dante26
Antwortento top
#3
Hallo Conny,

Vielen Dank für die schnelle Antwort Smile. Hat mir sehr geholfen 
Einen schönen Abend noch 
Liebe Grüße dante
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste