Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Stundenberechnung
#1
Hallo zusammen,

habe folgendes Problem. Wenn Ich die differenz zwischen zwei Uhrzeiten berrechnen möchte kommen ,85min heraus.

zB: 6:45 Uhr bis 17,30 Uhr ergibt mit der Formel (=SUMME(E20-D20)) 10,85

normal müßten aber 10,45 Std herauskommen.

was für eine Formel muß Ich hier anwenden.

das 2 Problemchen wäre.

wenn Ich in der Spalte Montageort eine Stadt oder Name eingebe, die in den Monat zb 5 vorkommt dann sollte es mir an der rechten Seite anzeigen wieviel Gesamtstunden je Montageort angefallen sind.


sieh Anhang.

Mai

ABCDEFGHIJKLMNOP
7olid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-color:#000000; ">1.5.2014olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">Doolid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">Feiertagolid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:1px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-right-styleConfusedolid; border-bottom-styleConfusedolid; border-top-width:2px; border-right-width:2px; border-bottom-width:1px; border-top-color:#000000; border-right-color:#000000; border-bottom-color:#000000; ">
8olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">2.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Frolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Urlaubolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
9olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">3.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Saolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0Gesamtstunden
10olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">4.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Soolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arthaus
11olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">5.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Moolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arthaus Augsburgolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">6,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">17,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">11,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0Sturm
12olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">6.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Diolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arthaus Augsburgolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">6,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">17,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">11,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
13olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">7.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Miolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Sturm Herbrechtingenolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">7,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">18,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">11,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
14olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">8.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Doolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Sturm Herbrechtingenolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">7,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">17,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">10,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
15olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">9.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Frolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arthaus Augsburgolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">7,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">16,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">9,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
16olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">10.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Saolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
17olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">11.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Soolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">
18olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">12.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Moolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Rupf Einsingenolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">7,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">18,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">11,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
19olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">13.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Diolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Rupf Einsingenolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">6,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">17,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">11,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
20olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">14.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Miolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Sturm Herbrechtingenolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">6,45olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">17,30olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">1olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
21olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">15.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Doolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
22olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">16.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Frolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
23olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">17.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Saolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0,00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
24olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:2px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">18.5.2014olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Soolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">
Formeln der Tabelle
ZelleFormel
F8=SUMME(E8-D8)
H8=WENN(F8=0;0;WENN(F8<7,9;1;0))
I8=WENN(F8<7,9;0;WENN(F8<13,9;1;0))
J8=WENN(F8<13,9;0;WENN(F8>13,95;1;0))
K8=WENN(D8=0;0;WENN(L8=1;0;1))
L8=WENN(G8="x";1;0)
F9=SUMME(E9-D9)
H9=WENN(F9=0;0;WENN(F9<7,9;1;0))
I9=WENN(F9<7,9;0;WENN(F9<13,9;1;0))
J9=WENN(F9<13,9;0;WENN(F9>13,95;1;0))
K9=WENN(D9=0;0;WENN(L9=1;0;1))
L9=WENN(G9="x";1;0)
F11=SUMME(E11-D11)
H11=WENN(F11=0;0;WENN(F11<7,9;1;0))
I11=WENN(F11<7,9;0;WENN(F11<13,9;1;0))
J11=WENN(F11<13,9;0;WENN(F11>13,95;1;0))
K11=WENN(D11=0;0;WENN(L11=1;0;1))
L11=WENN(G11="x";1;0)
F12=SUMME(E12-D12)
H12=WENN(F12=0;0;WENN(F12<7,9;1;0))
I12=WENN(F12<7,9;0;WENN(F12<13,9;1;0))
J12=WENN(F12<13,9;0;WENN(F12>13,95;1;0))
K12=WENN(D12=0;0;WENN(L12=1;0;1))
L12=WENN(G12="x";1;0)
F13=SUMME(E13-D13)
H13=WENN(F13=0;0;WENN(F13<7,9;1;0))
I13=WENN(F13<7,9;0;WENN(F13<13,9;1;0))
J13=WENN(F13<13,9;0;WENN(F13>13,95;1;0))
K13=WENN(D13=0;0;WENN(L13=1;0;1))
L13=WENN(G13="x";1;0)
F14=SUMME(E14-D14)
H14=WENN(F14=0;0;WENN(F14<7,9;1;0))
I14=WENN(F14<7,9;0;WENN(F14<13,9;1;0))
J14=WENN(F14<13,9;0;WENN(F14>13,95;1;0))
K14=WENN(D14=0;0;WENN(L14=1;0;1))
L14=WENN(G14="x";1;0)
F15=SUMME(E15-D15)
H15=WENN(F15=0;0;WENN(F15<7,9;1;0))
I15=WENN(F15<7,9;0;WENN(F15<13,9;1;0))
J15=WENN(F15<13,9;0;WENN(F15>13,95;1;0))
K15=WENN(D15=0;0;WENN(L15=1;0;1))
L15=WENN(G15="x";1;0)
F16=SUMME(E16-D16)
H16=WENN(F16=0;0;WENN(F16<7,9;1;0))
I16=WENN(F16<7,9;0;WENN(F16<13,9;1;0))
J16=WENN(F16<13,9;0;WENN(F16>13,95;1;0))
K16=WENN(D16=0;0;WENN(L16=1;0;1))
L16=WENN(G16="x";1;0)
F18=SUMME(E18-D18)
H18=WENN(F18=0;0;WENN(F18<7,9;1;0))
I18=WENN(F18<7,9;0;WENN(F18<13,9;1;0))
J18=WENN(F18<13,9;0;WENN(F18>13,95;1;0))
K18=WENN(D18=0;0;WENN(L18=1;0;1))
L18=WENN(G18="x";1;0)
F19=SUMME(E19-D19)
H19=WENN(F19=0;0;WENN(F19<7,9;1;0))
I19=WENN(F19<7,9;0;WENN(F19<13,9;1;0))
J19=WENN(F19<13,9;0;WENN(F19>13,95;1;0))
K19=WENN(D19=0;0;WENN(L19=1;0;1))
L19=WENN(G19="x";1;0)
F20=N20
H20=WENN(F20=0;0;WENN(F20<7,9;1;0))
I20=WENN(F20<7,9;0;WENN(F20<13,9;1;0))
J20=WENN(F20<13,9;0;WENN(F20>13,95;1;0))
K20=WENN(D20=0;0;WENN(L20=1;0;1))
L20=WENN(G20="x";1;0)
F21=SUMME(E21-D21)
H21=WENN(F21=0;0;WENN(F21<7,9;1;0))
I21=WENN(F21<7,9;0;WENN(F21<13,9;1;0))
J21=WENN(F21<13,9;0;WENN(F21>13,95;1;0))
K21=WENN(D21=0;0;WENN(L21=1;0;1))
L21=WENN(G21="x";1;0)
F22=SUMME(E22-D22)
H22=WENN(F22=0;0;WENN(F22<7,9;1;0))
I22=WENN(F22<7,9;0;WENN(F22<13,9;1;0))
J22=WENN(F22<13,9;0;WENN(F22>13,95;1;0))
K22=WENN(D22=0;0;WENN(L22=1;0;1))
L22=WENN(G22="x";1;0)
F23=SUMME(E23-D23)
H23=WENN(F23=0;0;WENN(F23<7,9;1;0))
I23=WENN(F23<7,9;0;WENN(F23<13,9;1;0))
J23=WENN(F23<13,9;0;WENN(F23>13,95;1;0))
K23=WENN(D23=0;0;WENN(L23=1;0;1))
L23=WENN(G23="x";1;0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8


mal schaun wer was weiß.
danke im voraus.....
to top
#2
Hallo, warum "missbrauchst" Du SUMME()...? Und wieso..: zB: 6:45 Uhr bis 17,30 Uhr und nicht zwei Uhrzeiten..?
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hallo,

ich würde die Uhrzeiten im Format hh:mm schreiben und dann folgende Formel verwenden:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
106:4517:3010:45

ZelleFormel
C1=REST(B1-A1;1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Übrigens: zur Eingabe von Zeiten ohne die Nutzung des Doppelpunktes hat sich auch die folgende Methode bewährt:

XL2010: Über Datei - Optionen - Dokumentprüfung - AutoKorrektur-Optionen... eingeben, dass ',,' durch ':' ersetzt werden soll.

Die Zeiteingabe erfolgt dann einfach mit 12,,35 und XL wandelt dies automatisch in 12:35 um.

Das ist, zumindest nach meiner Überzeugung, eine der schnellsten und einfachsten Methoden.
Gruß
Peter
to top
#4
hallo Peter,

danke hat funktioniert, wenn Ich jetzt aber unten die gesamtstunden berrechne kommt das richtige Ergebniss, jedoch wie folgt:
853000 die letzten 2 Nullen brauch ich nicht.

Mai

EFG
38olid; border-top-width:1px; border-top-color:#000000; ">olid; border-bottom-styleConfusedolid; border-top-width:1px; border-bottom-width:1px; border-top-color:#000000; border-bottom-color:#000000; ">olid; border-top-width:1px; border-top-color:#000000; ">
39olid; border-right-width:1px; border-right-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">85:45:00
40
Formeln der Tabelle
ZelleFormel
F39=SUMME(F7:F37)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

dann bleibt nur das Problem miot der Gesamtstundenanzahl je Montageort...
Danke
to top
#5
Hallo

Falls du wirklich die Darstellung der Zeiten im Format hh,mm benötigst dann verwende eine dieser beiden Formeln:
Code:
=NOTIERUNGBRU(REST(NOTIERUNGDEZ(E8;60)/24-NOTIERUNGDEZ(D8;60)/24;1)*24;60)
=KÜRZEN(E8;)-KÜRZEN(D8;)-(REST(E8;1)<REST(D8;1))*0,4+REST(E8;1)-REST(D8;1)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#6
Hallo,

formatiere die Zelle mit dem Format

Code:
[hh]:mm

Bezüglich der Gesamtstunden könntest du dir die Funktion Summewenn() anschauen, wobei du darauf achten solltest, dass der Eintrag von O10 und O11 mit den Einträgen in Spalte C übereinstimmt.
Gruß
Peter
to top
#7
(04.01.2015, 19:40)shift-del schrieb: Hallo

Falls du wirklich die Darstellung der Zeiten im Format hh,mm benötigst dann verwende eine dieser beiden Formeln:
Code:
=NOTIERUNGBRU(REST(NOTIERUNGDEZ(E8;60)/24-NOTIERUNGDEZ(D8;60)/24;1)*24;60)
=KÜRZEN(E8;)-KÜRZEN(D8;)-(REST(E8;1)<REST(D8;1))*0,4+REST(E8;1)-REST(D8;1)

in der Zeile funtioniert die Formel,
was mache Ich wenn Ich eine Spalte mit Stunden zusammen rechnen muß sie meine EXCEL Tabellen.

sonst super Formel
to top
#8
so zusammen nochmals:

zum Thema Zeiten zusammenrechnen der einzelnen Einsatzorte:
Der Tip von Peter mit dem Summewenn funktioniert einwandfrei.

Jetzt kommt die Gretchenfrage dazu. wenn in der Spalte C der erste und jeder neue Montageort eingegeben wird, das dieser automatisch in Spalte O eingetragen wird und hahinter die dazugeörigen Zeiten.

Für mich sieht das kompliziert aus und ich denke es ist nicht machbar.

Vielleicht gibt es doch noch eine Lösung.

2425





Dez

CDEFGHIJKLMNOP
3
4olid; border-bottom-width:2px; border-bottom-color:#000000; ">2014olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">olid; border-bottom-width:2px; border-bottom-color:#000000; ">
5olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-left-width:1px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">Montageortolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Anwesenheitolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arbeitszeitolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Reisespesen / Auslösung für olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Heimfahrtolid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Übernachtungolid; border-right-width:1px; border-right-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Montageortolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">Arbeitszeit
6olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Beginnolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Ende olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">AZolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Üolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">bis unter 8olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">8-14 Stdolid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">ab 14 Stdolid; border-right-width:1px; border-right-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">Gesamt
7olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
8olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
9olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
10olid; border-bottom-styleConfusedolid; border-left-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-left-width:1px; border-right-color:#000000; border-bottom-color:#000000; border-left-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0:00olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:1px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0olid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:1px; border-right-color:#000000; border-bottom-color:#000000; ">0
Formeln der Tabelle
ZelleFormel
C4=SUMME(Tabelle1!B2)
F7=REST(E7-D7;1)
H7=WENN(F7=0;0;WENN(F7<7,9;1;0))
I7=WENN(F7<7,9;0;WENN(F7<13,9;1;0))
J7=WENN(F7<13,9;0;WENN(F7>13,95;1;0))
K7=WENN(D7=0;0;WENN(L7=1;0;1))
L7=WENN(J7=1;1;0)
F8=REST(E8-D8;1)
H8=WENN(F8=0;0;WENN(F8<7,9;1;0))
I8=WENN(F8<7,9;0;WENN(F8<13,9;1;0))
J8=WENN(F8<13,9;0;WENN(F8>13,95;1;0))
K8=WENN(D8=0;0;WENN(L8=1;0;1))
L8=WENN(J8=1;1;0)
F9=REST(E9-D9;1)
H9=WENN(F9=0;0;WENN(F9<7,9;1;0))
I9=WENN(F9<7,9;0;WENN(F9<13,9;1;0))
J9=WENN(F9<13,9;0;WENN(F9>13,95;1;0))
K9=WENN(D9=0;0;WENN(L9=1;0;1))
L9=WENN(J9=1;1;0)
F10=REST(E10-D10;1)
H10=WENN(F10=0;0;WENN(F10<7,9;1;0))
I10=WENN(F10<7,9;0;WENN(F10<13,9;1;0))
J10=WENN(F10<13,9;0;WENN(F10>13,95;1;0))
K10=WENN(D10=0;0;WENN(L10=1;0;1))
L10=WENN(J10=1;1;0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
to top
#9
(04.01.2015, 19:52)wavemaster schrieb: in der Zeile funtioniert die Formel,
was mache Ich wenn Ich eine Spalte mit Stunden zusammen rechnen muß

Code:
=NOTIERUNGBRU(SUMMENPRODUKT(KÜRZEN(F8:F23;)+REST(F8:F23;1)/0,6);60)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • wavemaster
to top
#10
Hallo,
Zitat:Jetzt kommt die Gretchenfrage dazu. wenn in der Spalte C der erste und jeder neue Montageort eingegeben wird, das dieser automatisch in Spalte O eingetragen wird und hahinter die dazugeörigen Zeiten.

Vergiss Summewenn() und arbeite mit einer Pivottabelle. Bezogen auf dein Beispiel:

Löse den Verbund der Zellen C5 und C6 auf und schreibe in C6 'Montageort'.

Markiere den Bereich von C6 bis zur letzten Zelle der Spalte F - Einfügen - Pivottable und folge dem Assistenten.

Ziehe das Feld Montageort und die Zeilenbeschriftung und das Feld AZ in das Wertefeld. Das sollte es gewesen sein.
Gruß
Peter
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste