Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Solldienstplan
#1
Hallo,

Ich möchte einen einfachen Dienstplan schreiben.
Darin sind T wie Tagdienst
N wie Nachtdienst
NR ein spezieller Nachtdienst
X ist Frei
enthalten.

Ich möchte erst mal den Buchstaben eine Zahlenwert zuweisen, So dass
ich dann die Buchstaben in die Tabelle eintrage und die Summe der Stunden
unter Summe der jeweiligen Spalte (AJ) steht.

T = 11 Stunden
N = 11 Stunden
NR = 10,5 Stunden
X = 0 Stunden

Vielen Dank für eure Hilfe
MfG Ben Nevis



http://www.uploadagent.de/show-194557-1399658029.html
Antwortento top
#2
Hallo
PHP-Code:
=wenn(Zelle xy=t;11;wenn(Zelle xy=n;11;wenn(Zelle xy=NR;10,5;0))) 
nur so eine Idee
Antwortento top
#3
Hallo,

Also ich habe die Frage leider nicht so ganz verstanden. Soll hinten nur die Gesamtsumme für den Monat gerechnet werden? Das schafft ja z.B. das Summenprodukt. Aber wie gesagt ... ich bin mir noch nicht im klaren, was der TE wünscht.

Gruß
Marcus
Antwortento top
#4
Hallo,

mach eine Liste in der Art:

Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
1DienstArbeitszeit
2T11
3N11
4NR10,5
5X0
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

dann kannst du die zugehörigen Zeiten per SVERWEIS() eintragen lassen.
Damit das Ganze stimmig wird, sollte noch eine Fehlerabfrage drumherum eingearbeitet werden:

z.B:

Arbeitsblatt mit dem Namen 'Sollplanung'
 D
41.
5T
6 
711

ZelleFormel
D7=WENN(ZÄHLENWENN(Tabelle1!$A$2:$A$5;Sollplanung!D5);SVERWEIS(Sollplanung!D5;Tabelle1!$A$2:$B$5;2;0);"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß Atilla
Antwortento top
#5
Hi,
es soll dann bei Summe die Stundenzahl der Arbeitszeit stehen.

Gruß Mario
Antwortento top
#6
Hallo,

oder meinst Du so:

Arbeitsblatt mit dem Namen 'Sollplanung'
 DEFGHIJKLMNOPQRSTUVWXYZAAABACADAEAFAGAHAIAJ
5TTTNNNRXXX                       55
6                                 

ZelleFormel
AJ5=SUMMENPRODUKT((D5:AH5=Tabelle1!$A$2:$A$5)*Tabelle1!$B$2:$B$5)
AJ6=SUMMENPRODUKT((D6:AH6=Tabelle1!$A$2:$A$5)*Tabelle1!$B$2:$B$5)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Auch hier ist eine Liste in Tabelle2 aufgebaut, wie vorhin dargestellt.
Gruß Atilla
Antwortento top
#7
Hallo Atilla,

hier gibt es kleines Problem. Nachschicht = "N" und es gibt "NR"! Es wird nicht richtig gerechnet. Wäre ds "NR" ein "K" oder ein "S" würde die Formel richtig rechnen. Dieses "N" in NR stört!

Gruß
Marcus
Antwortento top
#8
Hi, und wenn es N1 wäre?

Gruß Mario
Antwortento top
#9
Hallo Ben,
das selbe Problem. Das N! stört!

Gruß
Marcus
Antwortento top
#10
Hallo Marcus,

ok
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste