Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

SVERWEIS
#1
Hallo zusammen,
ich möchte in den Zellen D5, J9 und J16 mit SVERWEIS arbeiten, um zu verhindern, dass in den Zellen nur "Wert" steht. Über die Wenn Funktion bekomme ich es nicht hinHuh. Freue mich über Eure Hilfe.

Tabelle1
BCDEGHIJK
1Eintrittsdatum:60. Geburtstag:Monate:      Eintrittsdatum:60. Geburtstag:Monate:
2    0100%         
3                 
4Eintrittsdatum:Austrittsdatum:Monate:      Eintrittsdatum:Austrittsdatum:Monate:
5  31.12.2014#WERT!        31.12.2014 
6                 
7            Barwertfaktor:14,474488 
8Barwertfaktor:14,474488        Kontostand:0 € 
9Kontostand:          Initialbaustein:   
10                 
11Monatliche Rente bei100%0 €      Differenz:0 € 
12            Anteil Diff. In %#WERT! 
13Monatliche Rente bei               
14                 
15            Summe:   
16            Monatliche Rente#WERT! 

verwendete Formeln
Zelle Formel Bereich
D2 =DATEDIF(B2;C2;"M")
I2 =WENN(B2>0;B2;"")
J2 =WENN(C2>0;C2;"")
B5 =WENN(B2>0;B2;"")
D5 =DATEDIF(B5;C5;"M")
E5 =WENN(D2>0;D5/D2;"")
I5 =WENN(I2>0;I2;"")
J8 =C9
D11 =C9/C8/12
J11 =J8-J9
J12 =J11*E5
C13 =E5
D13 =WENN(C9>0;C9*F5/C8/12;"")
J15 =WENN(J9>0;J9+J12;"")
J16 =J15/C8/12

Zahlenformate
Zelle Format Wert
B2 TT.MM.JJJJ
C2 TT.MM.JJJJ
E2 @100%
I2 TT.MM.JJJJ
J2 TT.MM.JJJJ
B5 TT.MM.JJJJ
C5 TT.MM.JJJJ42004
E5 0,00%
I5 TT.MM.JJJJ
J5 TT.MM.JJJJ42004
J8 #.##0 €0
C9 #.##0 €
J9 #.##0 €
I10 #.##0 €
C11 0%1
D11 #.##0 €0
J11 #.##0 €0
J12 #.##0,00 €#WERT!
C13 0,00%
D13 #.##0 €
J15 #.##0 €
J16 #.##0 €#WERT!
Zellen mit Format Standard werden nicht dargestellt

Tabellendarstellung in Foren Version 5.42

Gruß Jürgen
Antwortento top
#2
Hi Jürgen,

setz mal um deine Formeln ein WENNFEHLER, also so:

=WENNFEHLER(deine Formel);""
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Jürgen
Antwortento top
#3
Hallo Günter,
perfekt. Vielen Dank.

Gruß

Jürgen
Gruß Jürgen
Antwortento top
#4
(15.04.2014, 11:20)WillWissen schrieb: Hi Jürgen,

setz mal um deine Formeln ein WENNFEHLER, also so:

=WENNFEHLER(deine Formel);""


hi Günter, ich würde auf die klammersetzung achten und zusätzlich kein "" als Wert_falls_Fehler hernehmen, das kann zu weiteren schwierigkeiten bei der auswertungen und berechnungen kommen, dann lieber..:

PHP-Code:
=WENNFEHLER(DATEDIF(B5;C5;"m");0
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Jürgen
Antwortento top
#5
Hallo Jürgen,

der Darstellungsfehler ist in der aktuellen Version des Add In schon beseitigt. Wir wußten erst seit ein paar Tagen das dieses Forum damit Probleme hat.

GrußformelHomepage
[-] Folgende(r) 1 Benutzer sagt Danke an Hajo_Zi für diesen Beitrag:
  • Jürgen
Antwortento top
#6
Hi Hajo,

(15.04.2014, 11:57)Hajo_Zi schrieb: Wir wußten erst seit ein paar Tagen das dieses Forum damit Probleme hat.

hihi, dieses Forum gibt es ja auch erst seit ein paar Tagen. 19

Aber ich weiß, was Du sagen willst.
[-] Folgende(r) 1 Benutzer sagt Danke an Rabe für diesen Beitrag:
  • Jürgen
Antwortento top
#7
Hallo Hajo und alle anderen,
vielen Dank für die Info. Ich freue mich, dass es ein neues Forum mit "alten" Spezialisten gibt.19
Gruß Jürgen
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste