Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Prüfung ob Wert vorhanden
#1
Hallo liebe Excel Gemeinde,

ich steh gerade auf'm Schlauch....

Ich versuche eine Überprüfung von Zellen zu machen und es soll mir dann ausgeben ob der Wert in einer bestimmten zelle angegeben ist.
Das sieht in etwa so aus:

Zelle D40= Wenn einer der Werte von den Zellen A1:A20 in der Zelle C40 dann X ansonsten y

Wie bekomme ich das hin? zweifel gerade ein wenig...
to top
#2
Hallo,

probier es mal so:

=WENN(ZÄHLENWENN(A1:A20;C40);"X";"Y")
Gruß
Peter
to top
#3
Funktioniert!!
Vielen Dank!

Das erspart mir unmengen an arbeit Smile
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste