Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Prüfung mehrere Zellen und verschiedene Werte ausgeben
#1
Hallo zusammen,

habe in Excel 5 Kontrollkästchen erstellt, wo der Nutzer die Wahl hat einen davon auszuwählen. Jedes Kontrollkästchen ist einer Zelle zugewiesen und gibt den wert "WAHR" oder "FALSCH" an wenn es angewählt wird oder nicht.

K1=A1, K2=A2, K3=A3, K4=A4, K5=A5


Nun möchte ich in einer anderen Zelle ausgeben z.B. D4 wenn Zelle A1="WAHR" und alle anderen Zellen A2-A5=FALSCH dann "Text" sonst "nichts" oder A2="WAHR" und alle anderen Zellen A1,A3-A5=FALSCH dann "Text" sonst "nichts" usw.

Also es soll nur die Zelle die den Wert "WAHR" enthält betrachtet und mit einem bestimmten Text ausgegeben werden.
Antwortento top
#2
Hi,


Code:
=WENN(A1=WAHR;"Text";"")


und runterziehen.

Falls das zu einfach gedacht sein sollte, dann stell bitte eine Beispieltabelle mit Kontrollkästchen vor. Keine Bildchen!
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste