Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Problem bei Formeln mit Kleiner als
#1
Wenn Formeln in eine Antwort geschrieben werden, die ein < (kleiner als) Zeichen beinhalten, wird die Formel nach diesem Zeichen von der Forensoftware einfach abgeschnitten.
Dies liegt daran, dass die Seitenbeschreibungssprache HTML nach dem < einen Tag erwartet.
Da dieser nicht folgt, wird abgeschnitten.

Beispiel:
Folgende Formel (hier absichtlich mit nicht korrekten Leerzeichen):
=WENN(A2 < A3;"kleiner";"größer oder gleich")
wird zu:
=WENN(A2
wenn die Leerzeichen fehlen.

Abhilfe:
Das < heißt deutsch kleiner als, im englischen lower than
Wenn man nun statt < & lt ; (ohne Leerzeichen) in die Formel eingibt
=WENN(A2& lt ;A3;"kleiner";"größer oder gleich") (ohne Leerzeichen)
erscheint das gewünschte
=WENN(A2<A3;"kleiner";"größer oder gleich")
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#2
Abhilfe 2: Formel in Code- oder PHP-Tags stellen.

Code:
=WENN(A2<A3;"kleiner";"größer oder gleich")
PHP-Code:
=WENN(A2<A3;"kleiner";"größer oder gleich"
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste