Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Optionsfelder auswerten
#1
Hallo Community,

leider habe ich ein Problem mit der Auswertung von Optionsfeldern.


Folgendes Szenario: 

Ich bin grade dabei ein Kalkulator zu bauen.
Es sind drei Optionsfelder (Formularsteuerelemente) erzeugt und diese sollen jeweils einen Bestimmten Wert bei Auswahl in die Kalkulation aufnehmen. 
Mit der WENN Funktion kann ich nur zwei Optionsfelder abfragen. 

Bsp.: =WENN(C20=1;Blatt2!D21;Blatt2!D22) 

Jetzt fehlt mir aber der Wert vom Blatt2!D23

Könnt Ihr mir bitte bei meinem Problem helfen. 


Vielen Dank
to top
#2
Hallo,

nimm diese Formel:

=INDEX(D21:$D$23;$C$20)
Gruß Atilla
to top
#3
Danke für die rasche Antwort,

aber leider hilft mir diese Formel nicht weiter. 
Vielleicht ist mein Problem nicht ganz klar geworden.

Ich habe drei Optionsfelder und für jede Option soll bestimmter Zahlenwert aus einem anderen Blatt übernommen werden. 

Viele Grüße
to top
#4
Hallo,

must nur dn Blattnamen noch hinzufügen:

=INDEX(Blatt2!D21:$D$23;$C$20)


Folgendes passiert:
Du wählst eine der drei Optionen aus. In der Zelle C20 erscheint eine Zahl zwischen 1-3.
Die werte die Du nach Auswahl einer Option erhalten möchtest stehen in einem anderen Blatt und zwar in Blatt2 in den Zellen D21:D23

Die obige Formel liefert Dir dann das Ergebnis.
Gruß Atilla
to top
#5
Ahh... Super!!

Vielen Dank
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste