Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Nur bei Klick mit Steuelement addieren
#1

.xlsx   Test.xlsx (Größe: 16,89 KB / Downloads: 9)

Hallo Profis,

habe eine Testdatei erstellt die ich gerne woanders reinkopieren möchte. Weiß aber nicht wie es mit der Formel funktioniert.
Möchte gerne von 4 Mitarbeitern die Umsätze addieren, aber nur die, die ich im Steuerelement anklicke.

Also mal Mitarbeiter 1+3 oder 2+4 ect und unter Summe soll der entsprechende Betrag stehen.

LG Reiner 19
to top
#2
Hallo Reiner,

wenn Du mit der Zellverknüpfung deiner Kontrollkästchen arbeiten kannst und diese Zellverknüpfung in den Zellen A1:D1 steht, kannst Du es mal so versuchen

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFGHIJKLMN
1FALSCHWAHRWAHRFALSCH          
2              
7              
8              
9     Mitarbeiter 1 Mitarbeiter 2 Mitarbeiter 3 Mitarbeiter 4 Summe
10     6.568,53 € 6.570,36 € 0,00 € 0,00 € 6.570,36 €
11              

ZelleFormel
N10=SUMME(F10*A1;H10*B1;J10*C1;L10*D1)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß Stefan
Win 7 / Office 2007
[-] Folgende(r) 1 Benutzer sagt Danke an Steffl für diesen Beitrag:
  • Beltason
to top
#3
Hallo Stefan,

danke für die schnelle Hilfe. Habe es so versucht wie du mir geschrieben hast, aber ich kann keine summen eingeben, bei mir steht immer wahr oder falsch. (Ich bin Anfänger, nicht vergessen) Confused
to top
#4

.xlsx   Test.xlsx (Größe: 15,01 KB / Downloads: 2) Habe noch mal die geänderte Datei hochgeladen, vieleicht kann mir einer die fertige Formatierung oder Formel reinsetzen. 28

Bekomme es nicht hin, wie Stefan geschrieben hat...
to top
#5
Hi,

(11.01.2015, 19:30)Beltason schrieb: Habe es so versucht wie du mir geschrieben hast, aber ich kann keine summen eingeben, bei mir steht immer wahr oder falsch. (Ich bin Anfänger, nicht vergessen) Confused

Du machst einen Rechtsklick auf Dein erstes Kontrollkästchen, "Steuerelement formatieren", dann klickst Du in das Kästchen "Zellverknüpfung" und wählst dann in der Tabelle die Zelle A1 aus. Dann steht im Kästchen "Zellverknüpfung" $A$1 dann "OK" und das machst Du mit den anderen 3 Kästchen und den Zellen B1, C1 und D1.

Dann die Formel in Deine Tabelle anstatt Deiner Formel eintragen.
Wenn Du dann einzelne Kästchen auswählst, dann werden die Einzelsummen addiert.


.xlsx   Kontrollkästchen, Teilsummen addieren.xlsx (Größe: 17 KB / Downloads: 5)
Gruß Ralf

?mage

Die deutsche Rechtschreibung ist Freeware, d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, deswegen darfst du sie nicht verändern oder in veränderter Form veröffentlichen.
to top
#6
Vielen Dank Stefan,,

allles funzt....181923
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste