Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Negativwert (Fehlwert) addieren zu neuen Tagsbetrag
#1
Hallo mitnander
>zuerst verschiedenste Abschnitt aus einem alten Thread< [Trennlinie = neuer Text]


.xlsx   fehlbetrag01.xlsx (Größe: 9,83 KB / Downloads: 6)

eine Liste von Spielen beinhaltet
-Anz. Spiele
-Betrag pro Sp.
-gewonnen & verloren
-Höhe des zu zahlenden Betrages alle
-zum einen Gezahlt - Fehlbetrag - Spenden

nur wie den Fehlbetrag in die eigens kreierte kriegen, um das der Teiln. beim nächsten mal den Restbetrag mit zu den neu zu bezahlenden Betrag addiert bekommt.
---------------
wenn der Zahlende weniger als gefordert bezahlt,
sollte der Fehlbetrag im Feld Fehlbetrag gelistet werden
Wenn der Zahlende mehr bezahlt sollte der Betrag in der Spalte Spende auftauchen
Wie verhindern das der Betrag zweimal gelistet wird einmal als Minusbetrag (Fehlbetrag) und dann als Plusbetrag (Spende)
Die Negativzahl soll bei zuviel gezahlt nicht auftauchen
---------------
Der Fehlbetrag erscheint nun bei der addition zum nächsten Abend als Minuswert.

gleicher Aufbau nur 10 Zeilen tiefer
nehm ich mal Zelle F14 =B14+K4 gleiche Tab
hier sollte nun Startgeld F14 + Fehlbetrag K4 eine Summe von 4€ ergeben, aber es sind nur 2€
Wie den Negativwert K4 als Positivwert hinbiegen??

Edit: Bei weiterer Zugabe von Abenden fällt immer wieder der Summenwert (#Wert) auf, was ist verkehrt
in Spalte F sofern Fehlbetrag leer???
---------------
Wie richtig in die erneute Summenrechnung bringen, so das nicht subtrahiert wird sondern der zu zahlende sich um den Fehlbetrag vom vorigen Abend erhöht??
---------------
Mein Gedanke, eventuelle Lösung:

=SUMME(B14-WENN(K4<0;K4;0))

Wäre das so korrekt?

Kann wer helfen

Gruß Frank
Antwortento top
#2
Hallo Frank,

=SUMME(B14;ABS(K4))

Gruß Uwe
Antwortento top
#3
hi, ich verstehe nur bahnhof, aber was auffällt: SUMME() tritt inflationär auf... und wenn bei ber sonst_Bedingung "" erscheint ist damit immer schwerer zu weiter zu rechnen als mit 0 (das kann man ja "wegzaubern", wenn's stören sollte...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top
#4
(01.05.2014, 21:35)Kuwer schrieb: Hallo Frank,

=SUMME(B14;ABS(K4))

Gruß Uwe

Hallo, läuft bei leeren Zellen in einen Fehler, bitte probieren.

Dank für Hinweis
Antwortento top
#5
(01.05.2014, 21:35)Kuwer schrieb: Hallo Frank,

=SUMME(B14;ABS(K4))

Gruß Uwe

hi Uwe, es geht auch ohne SUMME()... =B14-(K4<0)*K4
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top
#6
Hallo Frank,

(01.05.2014, 21:22)WergibtmirRat schrieb: Edit: Bei weiterer Zugabe von Abenden fällt immer wieder der Summenwert (#Wert) auf, was ist verkehrt
in Spalte F sofern Fehlbetrag leer???
---------------
Wie richtig in die erneute Summenrechnung bringen, so das nicht subtrahiert wird sondern der zu zahlende sich um den Fehlbetrag vom vorigen Abend erhöht??
---------------
Mein Gedanke, eventuelle Lösung:

=SUMME(B14-WENN(K4<0;K4;0))

Wäre das so korrekt?

Ich würde es so machen:

Tabelle1
ABCDEFGHIJKL
10,20,5 Summe
2 Startbetrag bespielt verloren zu zahlen Gezahlt Fehlbetrag Spende
3 Runden
4 T_1 35231154-10
5 T_2 353311,55,5600,5
6
7 T_1 35231164-20
8 T_2 353311,55,5600,5
9
Schriftart wird in dieser Tabelle nicht dargestellt

 verbundene Zellen
I1:L1
C3: D3
A6:L6
A9:L9

verwendete Formeln
Zelle Formel Bereich N/A
I4:I5=F4+G4+H4
F4:F5,F7:F8=B4
G4:G5,G7:G8=$C$1*C4
H4:H5,H7:H8=D4*$D$1
I7:I8=F7+G7+H7+ABS(K4)
K4:K5,K7:K8=WENN(J4<I4;J4-I4;0)
L4:L5,L7:L8=WENN(J4>I4;J4-I4;0)
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 17.12 einschl. 64 Bit


.xlsx   fehlbetrag.xlsx (Größe: 9,44 KB / Downloads: 2)
Antwortento top
#7
(01.05.2014, 21:38)WergibtmirRat schrieb:
(01.05.2014, 21:35)Kuwer schrieb: Hallo Frank,

=SUMME(B14;ABS(K4))

Gruß Uwe

Hallo, läuft bei leeren Zellen in einen Fehler, bitte probieren.

Dank für Hinweis

dazu hatte ich ja auch was geschrieben... ...ausserdem geht in K4 auch =(J4auch ohne SUMME() und ohne WENN()...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2016
Antwortento top
#8
Hallo Frank,

Hallo, läuft bei leeren Zellen in einen Fehler, bitte probieren.

Kann ich nicht nachvollziehen. Ich vermute mal,
dass Du Leerzellen mit der Leertaste erzeugst,
nur sind die dann nicht leer sondern enthalten eben ein Leerzeichen.

Gruß Uwe
Antwortento top
#9
(01.05.2014, 21:39)Jockel schrieb: =B14-(K4<0)*K4
es funktioniert. Danke

@Ralf
@Uwe
auch dir Dank

Dankeuch der schnellen fachlich versierten Hilfe ohne Schmuh und Hochnas' 19
Antwortento top
#10
Hallo Frank,

fairerweise solltest Du im anderen Forum mitteilen, dass Dir hier weiter geholfen wird.
Am besten Du stellst einen Link zu diesem Beitrag, dann können die Helfer dort sehen,
welche Lösungsvorschläge Du erhalten hast.

Das solltest Du auch deswegen machen, weil dort Crossposting nicht gern gesehen wird. 05
Gruß Atilla
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste