Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Die Updates sind abgeschlossen. Bitte meldet eventuelle Bugs und Auffälligkeiten im entsprechenden Forum.
Sollte das Loginfenster nicht sichtbar sein, ist es unten links. Entweder Ihr loggt Euch dort ein oder löscht den Browsercache und versucht es noch einmal.


Namen nur zweimal vergeben
#1
Hallo erstmal.   43

Mein Problem. Ich habe eine Excel Liste für Personal Einsatz in 3 Arbeitschichten. In jeder Schicht können bis zu 14 Personen eingeplant werden. Jede Person kann in max 2 Schichten eingetragen werden. Kann ich eine Formel verwenden um die Liste zu durchsuchen wenn Namen 3 mal eingetragen sind?  Huh

Ich muss gestehen Excel ist nicht so meine Spezialität.  Undecided also möglichst einfache Anwendungen.  Blushsmiley

Danke schon mal
Antwortento top
#2
corallium,

ZÄHLENWENNS() ist dafür geeignet.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hallo

=ZÄHLENWENN($A$2:$D$xxx; Suchkriterien)    diese Formel in eine Spalte einfügen und nach unten ziehen.
Den Bereich selbst angeben, immer mit $$!  Als Suchkriterium die Zelle mit dem Mitarbeiter Namen angeben.  

mfg  Gast 123
Antwortento top
#4
Angenommen, Deine Namen kommen in C2:P2.

C2:P2 markieren, Datenüberprüfung-Benutzerdefiniert: =ZÄHLENWENN($C2:$P2;C2)<3

lässt Dich schon von vornherein nicht mehr als 2 gleiche eingeben
Antwortento top
#5
Danke für die Antworten. Ich werde mal ausprobieren welche Variante die beste für mich ist und melde mich sonst nochmal. 21
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste