Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Name Register in Formel
#1
Hallo zusammen,

hab kleines Problem, bei dem ich nicht weiter komme und zwar schaffe ich es nicht Werte aus Spalte, der identisch ist mit den Registerkarten, in meine Formel einzubauen.
 E
1Kürzel
2HD
3INTC
4MRK
5MSFT
6NKE
7BAYN.DE
8CBK.DE
9IFX.DE
10RWE.DE
11TKA.DE
12LPK.DE
13M5Z.DE
14MOR.DE
15NEM.DE
16SBS.DE
17ARL.DE
18FIE.DE
19GFJ.DE
20KD8.DE
21KU2.DE

 G
289,38

ZelleFormel
G2=WENN($B2="";"";SVERWEIS(Feiertage!$D$3;HD!$A:$G;7;0))

D.h. der Wert der Zelle ist automatisch der Name des Registers. Ich hoffe. ich konnte mich verständlich ausdrücken und bedanke mich schon mal im Voraus.
Grüße aus Bremen
Bernie

"Wenn du jemanden triffst ohne lächeln, schenke ihm deins !!!"

MS Office 2016 Pro  32bit - Win 10 Pro 64 bit
Haftungshinweis: Trotz sorgfältiger inhaltlicher Kontrolle übernehmen ich keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.
Antwortento top
#2
Hi Bernie,

stellst du uns bitte den kompletten Tabellenausschnitt vor oder eine (abgespeckte und anonymisierte) Testdatei vor.

Mit dem von dir eingestellten Ausschnitt der Spalte E kann ich mir noch kein Bild machen, was wo erreicht werden soll.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • Bernie
Antwortento top
#3
Hallo Günter,

schön, dass du mir helfen möchtest!!!

Ich hatte einen Blackout, manchmal sieht man den Wald vor lauter Bäumen nicht.

Hab den Fehler gerade entdeckt und zwar muss die Formel lauten ...
Code:
=WENN($B2="";"";SVERWEIS(Feiertage!$D$3;INDIREKT(E2&"!$A:$G");7;0))

Ich hatte vor "E2&" noch ein Anführungszeichen gesetzt, was falsch war.

Ich wünsche dir noch einen schönen Abend und hab weiter ein Auge auf meine Fragen im Forum.

Recht♥lichen Dank für deine Bemühungen.
Grüße aus Bremen
Bernie

"Wenn du jemanden triffst ohne lächeln, schenke ihm deins !!!"

MS Office 2016 Pro  32bit - Win 10 Pro 64 bit
Haftungshinweis: Trotz sorgfältiger inhaltlicher Kontrolle übernehmen ich keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste