Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Liste bedingte auslassung
#1
Hallo
in der Tabelle 1 habe ich in Zeile 1 Namen stehen und in Zeile 3 Bemerkungen.
in der Tabelle 2 habe ich in Spalte C die Namen die in Zeile 3 einebestimmte Bemerkung haben.
nun möchte ich in in Spalte D alle Namen habe außer die in Spalte C.
Anders ausgedrückt in Spalte D alle Namen die in Zeile 3 eine bestimmte Bemerkung nicht haben.
Wie stelle ich das an.
Danke
Antwortento top
#2
Hola,

kannst du dazu ein konkretes Beispiel geben?

Gruß,
steve1da
Antwortento top
#3
Hallo
ein Anfangsbeispiel was daraus wird wer weiß...

Eingaben nur für Eingaben wird evtl versteckt und 1 bis 2* im Monat geändert
(immer durch die gleiche Person)

Auswertung wird geschützt und kann nur gedruckt werden
(durch verschiedene Peronen)

gruß delenn


Angehängte Dateien
.xlsx   Test (2).xlsx (Größe: 9,25 KB / Downloads: 8)
Antwortento top
#4
Hola,

so?

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$T$1;KKLEINSTE(WENN(Eingabe!$B$3:$T$3<>"Gym";SPALTE($A:$S));ZEILE(A1)));"")}

Achtung: die {} nicht mit eingeben, sondern die Formel mit Strg-Shift-Enter abschließen.

Gruß,
steve1da
Antwortento top
#5
Hallo
Mußte die Tabelle Erweitern...
Brauche also nun die Formeln wie man die Gym und die allg. Liste erstellt,
obwohl ein Name 2 Spalten hat.
Danke


Angehängte Dateien
.xlsx   test (2).xlsx (Größe: 21,03 KB / Downloads: 6)
Antwortento top
#6
Hola,

direktes Feedback zur Hilfe ist immer nice...

Für Gym:

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$AG$1;KKLEINSTE(WENN(Eingabe!$B$2:$AG$2="Gym";SPALTE($A:$AF));ZEILE(A1)));"")}

Für alle anderen:

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$AG$1;KKLEINSTE(WENN(Eingabe!$B$2:$AG$2<>"Gym";SPALTE($A:$AF));ZEILE(A1)));"")}

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • delenn
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste