Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Liste [STRG]-L / Tabelle [STRG]-T mit Formeln
#1
Hallo,

mir ist heute aufgefallen, daß es in einer Liste (Tabellenbereich mit Überschriften und STRG-L als Liste formatiert) mit Formeln in einer Spalte keine Fortschreibung der Formel gibt:

AOI-Auswertung (2)
IJKLMN
4Monat /JahrFalsche Alarme pro Millionen Möglichkeitengleit. MW (letzte 5)Ziel 2013Ziel 2014MW
511/1117710#NV600017710
612/1116751#NV600017230,5
701/1215448#NV600016636,3333333333
802/1214296#NV600016051,25
903/121441015723600015723
1004/121594215369,4600015759,5
1105/121474214967,6600015614,1428571429
1206/121354214586,4600015355,125
1307/121325014377,2600015121,2222222222
1408/121545214585,6600015154,3
1509/121848115093,4600015456,7272727273
1610/126732600014729,6666666667
1711/126502600014096,7692307692
1812/126648600013564,7142857143
1901/137582600013165,8666666667
2002/1359326679,2600012713,75
2103/1387247077,6600012479,0588235294
2204/1355796893600012095,7222222222
2305/1355686677600011752,1578947368
2406/1359936359,2600011464,2
2507/136479,96468,78600011226,8523809524
2608/133362,965396,572600010869,4027272727
2709/133470,134974,798600010547,6952173913
2810/136038,585068,914600010359,8154166667
2911/136862,935242,9600010219,94
3012/139250,745797,0686000500010182,6630769231
3101/145690,116262,498500010016,2722222222
3202/148787,027325,87650009972,4
3303/145710,987260,35650009825,4
3404/145209,356929,6450009671,6
3505/147761,056631,70250009609,9
3606/1410161,097525,89850009627,2
Schriftart wird in dieser Tabelle nicht dargestellt

verwendete Formeln
Zelle Formel Bereich N/A
K5:K7=WENN(ANZAHL($I$1:I5)<$C$2;#NV;MITTELWERT($I1:$I5))
K8:K15=WENN(ANZAHL($I$1:I8)<$C$2;#NV;MITTELWERT($J4:$J8))
I6:I36=MONATSENDE(I5;0)+1
K20:K36=WENN(ANZAHL($I$1:I20)<$C$2;"";MITTELWERT($J16:$J20))
L6:L30,M31:M36=L5
N5:N36=MITTELWERT($J$5:$J5)

Schriftformate
Zelle Rot Grün Blau Color Stil Unterstreichung Effekte Durchgestrichen Schriftart
I4 25525525516777215Fett  
J4:N4 Fett  
Zellen mit Schriftformatierung automatisch werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 17.29 einschl. 64 Bit

Wenn ich in Spalte J eine neue Zahl eingebe, ist die neue Zelle in Spalte M ohne Formel. Warum? Was mache ich falsch?
Antwortento top
#2
Hallo Ralf

Nach meinen Beobachtungen passiert dies dann wenn man die Formel nachträglich geändert hat.
Mir hilft dann folgende Vorgehensweise:
Alle Formeln bis auf die erste löschen.
Die Formel in der ersten Zeile mit F2/ENTER (bzw. F2/CTRL-SHIFT-ENTER) neu eingeben.
Die Spalte füllt sich nun automatisch mit der Formel.
Bei neuen Einträgen wird die Formel nun auch mit kopiert.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste