Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Lieferantenkosten auswerten
#1
Hallo Zusammen,

ich würde gerne unsere Lieferantenkosten auswerten. Nun habe ich aber einige Fragen Blush

Sprich für welches Projekt haben wir in einem Monat wieviel ausgegeben. Ich kann von einem Monat alle Lieferantenkosten filtern, jedoch erscheinen z.b. Gehälter oder Fahrzeuge mehrmals.
In meiner Auswertung hätte ich jedoch nur einmal das Projekt und die Summe davon. Gibt es eine Formel, dass er mir das Projekt nur einmal zeigt? Bis jetzt habe ich das über Daten-Filter-Spezialfilter gemacht. Aber die Datei müsste ich ja dann jedesmal neu bearbeiten, sobald ich den monat wechsle. Also hätte ich lieber etwas bzw.eine Formel wo er automatisch ein Update macht.



Nun haben wir natürlich jede menge Lieferanten, um diese in einem Diagramm darzustellen, ist es echt schwer, da es unübersichtlich ist. Nun hatte ich mir gedacht, eine Rangliste zu machen. Die Formel habe ich auch. Jetzt würde ich gerne die ersten 10 Plätze in einem Diagramm anzeigen. Wie mach ich das am besten? Ich hab diese ja nicht von 1-10 untereinander, sondern durcheinander. Sonst bräuchte ich ja nur, den jeweiligen Bereich zu markieren für das Diagramm.

Ich hoffe ihr versteht was ich meine?

Danke vorab für eure Antworten.

Viele Grüße

Natascha
to top
#2
Hola,

zeig doch bitte eine Beispieldatei.

Gruß,
steve1da
to top
#3
Wenn ich mir deine hier eingebrachte Musterdatei ansehe: PivotTable sollte deine Lösung sein.
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
to top
#4
Tongue 
Mit einer Beispieldatei kann ich leider nicht dienen.

Aber die Idee mit der Pivot-Tabelle ist mir noch gar nicht gekommen.  Undecided

Werd mich dann mal daran geben.

Danke schön und schönes Wochenende.
to top
#5
(11.03.2016, 12:33)GMG-CC schrieb: Wenn ich mir deine hier eingebrachte Musterdatei ansehe...

Hi Günther, hier weißt du offenbar mehr als der Rest...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#6
Moin Jörg,
das war Sarkasmus pur.
In (gefühlt) mindestens jeder dritten Frage müssen wir um eine Musterdatei bitten, um sinnvoll helfen zu können. Und ab und zu denke ich, dass ein Fragesteller sich erst einmal in ein Forum "einlesen" sollte; dann fiele ihm/ihr gewiss so etwas auf und auch der Hinweis, dass es die Möglichkeit der Anonymisierung gibt ... Dieser Moment war hier mal wieder erreicht Angel .
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
to top
#7
Hallöchen,

Zitat:In (gefühlt) mindestens jeder dritten Frage müssen wir um eine Musterdatei bitten, um sinnvoll helfen zu können.
wobei ich jetzt nicht mein Gefühl frage wie oft es diese Bitte in Zweifel zieht, weil zuweilen eine allgemeine Aussage schon den einen oder anderen Anstoß liefern könnte :-)

Hier mal unabhängig von Günter's Pivot-Vorschlag, den ich auch empfehlen würde, zwei andere "Anstöße" :-)
Zum einen gibt es die Möglichkeit, den Spezialfilter ohne Duplikate als Formel zu realisieren.
Zum anderen kann man mit einer entsprechenden Summenformel dann die Summen zu den entsprechenden Namen bilden.
Um bei eventueller Namensgleichheit unterscheiden zu können, wären z.B. eindeutige ID's möglich.
Das Rang-Problem könnte man wohl auch per Formel lösen.

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
1Willi14Willi
2Bald66Bald
3Willi30 

ZelleFormel
C1=SUMMEWENN($A$1:$A$3;D1;$B$1:$B$3)
D1=A1
C2=SUMMEWENN($A$1:$A$3;D2;$B$1:$B$3)
D2{=WENNFEHLER(INDEX(A:A;VERGLEICH(1;(ZÄHLENWENN(D$1:D1;A$1:A$99)=0)*(A$1:A$99<>"");0));"")}
C3=SUMMEWENN($A$1:$A$3;D3;$B$1:$B$3)
D3{=WENNFEHLER(INDEX(A:A;VERGLEICH(1;(ZÄHLENWENN(D$1:D2;A$1:A$99)=0)*(A$1:A$99<>"");0));"")}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste