Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Konsolidieren
#1
Servus,

Ich habe folgendes Problem:

Ich habe zwei Tabellen Blätter. 
Auf der 1. sind der Name und eine Emailadresse
auf der 2. sind der Name und ein Nummernschild.
Jedem der ein Nummernschild hat, muss ich eine Email schreiben.

Wie kann ich die Emailadressen aus Blatt 1 den korrekten Namen auf Blatt zwei zuordnen damit ich eine schöne Liste für mein Mailing habe?

(z.B. Muss ,,Unternehmen 2 mit Emailadresse und Kennzeichen auf meiner neuen Liste sein, Unternehmen 1 hingegen nicht)


Versteh das leider nicht.

vielen Dank für die Hilfe!


Angehängte Dateien
.xlsx   Arbeitsmappe7.xlsx (Größe: 51,34 KB / Downloads: 5)
Antwortento top
#2
Moin,

wenn dir die E-Mail-Adresse als Text reicht:
  • Tabelle Nummernschild in C1 die Überschrift E-Mail
  • Als Liste formatieren
  • In C2 diese Formel: =WENN(B2>"";SVERWEIS(A2;Emailadresse!A2:B11;2;WAHR);"")
  • So filtern, dass die Leerzellen nicht angezeigt werden
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
Antwortento top
#3
Servus,

leider klappt das nicht. Ich habe leider eine Information vergessen: 

Unternehmen 1 steht leider nicht bei beiden blättern in der gleichen Spalte: Sprich Unternehmen 1 ist zwar auf Blatt Nummernschild in A1 aber auf Blatt Emailadresse ganz woanders. 

Blatt Emailadresse hat ca. 2500 Zeilen, wohingegeben Nummernschilder nur ca 400 Hat

Gibt es trotzdem eine Lösung?
Antwortento top
#4
Ja. die gibt es.
Aber: Ich mag Salami sehr gerne auf der Pizza oder auf der Scheibe Brot, nicht jedoch als Taktik.
Mit anderern Worten: Ich überlasse anderen das Feld, denn da werden dann immer noch weitere Anforderungen kommen, die du nicht bedacht hast...  20
Du machst es dir einfach, indem du ohne Blick auf die Realität deiner Daten "nur mal so" die Firmennamen schön geordnet herunter ziehst. Vielleicht fehlt ja auch einer gänzlich? Ich ziehe für mich daraus die Konsequenz, dass ich es mir auch einfach mache. - Auf der anderen Seite bin ich mir sicher, dass dir jemand anderes helfen wird, denn wie gesagt: Es geht ...
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
Antwortento top
#5
Servus,

Nein es fehlt nichts. Alles auf Blatt 2 ist auch auf Blatt 1. Aber trotzdem danke
Antwortento top
#6
Hallo Dave

Du könntest eine neue Beispielmappe hochladen die exakt deiner Datenlage entspricht.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#7
Hey gerne.

Also wie gesagt. Die Namen vom Unternehmen sind exakt gleich. Auf Blatt Email sind alle Kunden. Auf Blatt Nummernschild diese die auch noch ein Fahrzeug haben. Ich brauche nun die Name, Email und Kennzeichen in einer Zeile.

Besten Dank


Angehängte Dateien
.xlsx   Arbeitsmappe7.xlsx (Größe: 51,35 KB / Downloads: 2)
Antwortento top
#8
Hallo Dave

Code:
=WENNFEHLER(WENN(B2>"";SVERWEIS(A2;Emailadresse!$A$2:$B$18;2;FALSCH);"");"")
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#9
Super hat bestens geklappt. Vielen Dank dafür
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste