Das letzte Clever-Excel-Forum.de - Treffen
fand vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt.

Jedes x-te Feld in einer Beliebigen Spalte addieren
#1
Guten Tag!

Ich habe nun schon 2 Stunden selber versucht eine Formel für mein Problem zu finden und habe auch hier in diesem Forum nach einer Lösung gesucht, habe aber leider nichts passendes gefunden.

Situation:
Ich habe einen Auswertungsbogen erstellt, in dem man 9 verschiedene Programme mit 5 verschiedenen Noten bewerten konnte. Nach jeder Person ist eine Zeile leer.

Nun möchte ich von Anfang an (B2 --> erstes Programm) bis am Ende (B262 --> letztes erstes Programm), alle Werte die "1" betragen zusammenrechnen, sprich jede elfte Zeile.

Wie sollte ich da vorgehen? Habe schon viel an dieser Formel hier rumgebastelt, kam aber nicht wirklich auf meine erwünschte Lösung..

=SUMMENPRODUKT((REST(ZEILE(2:262);11)<>0)*B2:B262)

Vielen Dank für die Hilfe!!

Lg Lukas
to top
#2
Hallo,

was willst den denn genau addieren, dann das
Zitat:alle Werte die "1" betragen zusammenrechnen
ist mir im Moment noch nicht so ganz klar, bzw. kann ich aus der von dir geposteten Formel auch nicht so ableiten.

Mit dieser Formel

=SUMMENPRODUKT((REST(ZEILE(2:262);11)=2)*B2:B262)

würden z.B. die Werte B2, B13, B24 etc. addiert.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
  • psi
to top
#3
Hallo Lukas,

so wie ich es verstehe, möchtest du die Anzahl einer bestimmten Note eines bestimmten Programms zählen.
Löse dies doch mit einer Pivottabelle.
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
[-] Folgende(r) 1 Benutzer sagt Danke an coemm für diesen Beitrag:
  • psi
to top
#4
@Peter: Ich habe einfach die Noten 1-4 (schlecht-gut) und die 5 für nicht besucht. Pro Programmpunkt habe ich dann einfach, je nach Bewertung, eine 1 zu der entsprechenden Zahl hingeschrieben.
Und mit deiner Formel giengs dann wenn ich noch ein bisschen damit gespielt habe Smile Vielen Dank!

@coemm: Danke für den Tipp. Kannte ich so nicht und habe es deshalb mit meiner schon vorgearbeiteten Version und Peters Formel gelöst. Werde ich mir aber beim nächsten Mal sicher genauer anschauen!

Kann geschlossen werden Smile
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste