Das Clever-Excel-Forum.de - Treffen
... 14.-16. September 2018 im Allgäu ...

Jährliche Steigerung einer Miete um x Prozent je nach Zeitraum
#1
Hallo...ich hoffe Ihr könnt mir helfen...

Ich habe folgende Aufgabenstellung:

In einer Exceltabelle werden die Mietverträge für Tiefgaragenstellplätze 1 - 170 dargestellt.

Stellplatznummer, Startmiete, Mieter, Mietbeginn, Anzahl der Mietjahre

Im Mietvertrag ist vereinbart das der Mietzins sich jährlich um 1,5 % erhöht.

Ich hätte jetzt gerne eine Formel die mir den aktuellen Mietzins rauswirft. Die Anzahl der Mietjahre ändert sich automatisch weil beim öffnen aktuelles Datum und Mietbeginn verglichen werden.

Das Problem ist, ich kann die Zinsrechnung (=$B$1*(1+1,5%)^A10 ---> B1 ist Startmiete, A10 Anz. d. Jahre) nicht nehmen weil die Berechnung von der Startmiete ausgeht. Ich brauche aber die jährliche Erhöhung. Nach einigen Jahren bekäme ich eine Differenz. Die Formel muss folgendes schaffen:

Z.B.: 
1. 25€ Start, 1,5% Erhöhung nach dem ersten Jahr = 25,38€
2. 25,38€, 1,5% Erhöhung (von 25,38€) nach dem zweiten Jahr = 25,76€
3. 25,76€, 1,5% Erhöhung (von 25,76€) nach dem dritten Jahr....etc.etc.etc.

Aktuell gibt es ein zusätzliches Tabellenblatt wo die Werte gelistet sind und über SVERWEIS gezogen werden. Mein Ziel ist es diese Tabelle zu löschen.

Und wo ich gerade dabei bin...ich habe auch Verträge, die eine Erhöhung von 2% alle 2 Jahre beinhalten. Wie stelle ich diese in einer Formel dar?

Ich hoffe ich konnte alles gut erläutern...

und ich hoffe Ihr könnt mir helfen...vielen Dank im Voraus!!!
to top
#2
Hallo,

suchst du sowas:

=B3*POTENZ((1+B4/100);B5)

wobei in B3 das Kapital, in B4 der Prozentsatz und in B5 die Anzahl der Jahre steht.

Nachtrag: Ich habe gerade gesehen die Formel ist die gleiche wie bei dir, aber dann habe ich dein Problem nicht verstanden.
Gruß
Peter
to top
#3
Hi Philip,

sollte ich jetzt keinen Gedankenfehler haben, dann so:

Tabelle1

AB
1Startmiete25
2Laufzeit Jahre10
3nach:
42. Jahr25,38
53. Jahr25,76
64. Jahr26,15
Formeln der Tabelle
ZelleFormel
B4=RUNDEN(B1+($B$1*1,5%);2)
B5=RUNDEN(B4+($B4*1,5%);2)
B6=RUNDEN(B5+($B5*1,5%);2)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#4
Hi Philip,

nochmals aufbauend auf meinem ersten Vorschlag und auf deine zweite Frage bezgl. 2-jähriger Mietsteigerung:

Tabelle1

ABC
1Laufzeit Jahre1010
2Erhöhung in %1,51,5
3Zeitabstand in Jahren12
4
5Startmiete25,0025,00
62. Jahr25,3825,00
73. Jahr25,7625,38
84. Jahr26,1525,38
95. Jahr26,5425,76
106. Jahr26,9425,76
117. Jahr27,3426,14
128. Jahr27,7526,14
Formeln der Tabelle
ZelleFormel
B6=RUNDEN(B5+($B$5*$B$2%);2)
C6=WENN(ISTGERADE(ZEILE());C5;RUNDEN(C5+($C$5*$C$2%);2))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Falls sich dein Startjahr in einer geraden Zeile befindet, dann musst du in die Formel noch ein NICHT einbauen:


Zitat:=WENN(NICHT(ISTGERADE(ZEILE());C5;RUNDEN(C5+($C$5*$C$2%);2)))
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#5
(05.03.2016, 15:54)WillWissen schrieb: Hi Philip,

nochmals aufbauend auf meinem ersten Vorschlag und auf deine zweite Frage bezgl. 2-jähriger Mietsteigerung:
...
Falls sich dein Startjahr in einer geraden Zeile befindet, dann musst du in die Formel noch ein NICHT einbauen:


Zitat:=WENN(NICHT(ISTGERADE(ZEILE());C5;RUNDEN(C5+($C$5*$C$2%);2)))

Hi Günter, bitte, bitte nicht NICHT() und ISTGERADE() dafür gibt's doch REST(ZEILE();2) ...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#6
Hallo,

vielen Dank für Eure schnelle Hilfe!

Diese Lösung hatte ich ja auch schon! Das habe ich mit =(B2*1,5%)+B2 geregelt, wobei in B2 der Ursprungswert stand und dann im nächsten Feld =(B3*1,5%)+B3 stand usw. Damit erhalte diese Liste die Ihr mir gezeigt habt. Aber genau diese will ich ja nicht mehr. 

Es sollte quasi eine Formel in einem Feld sein (siehe Bild) und wenn ich die Tabelle öffne errechnet er die Jahresdifferenz zu heute automatisch und in der Berechnung passiert dann das was in Eurer Aufstellung angezeigt wird. 

Also wenn da jetzt 6 Jahre steht dann würde er in dieser einen Berechnung quasi das rechnen:

0tes Jahr = 25€ (B2)
1tes Jahr = 25,38€ (B3)=(B2*1,5%)+B2
2tes Jahr = 25,75€ (B4)=(B3*1,5%)+B3
3tes Jahr = 26,14€ (B5)=(B4*1,5%)+B4

6tes Jahr = 27,33€ (B8)=(B7*1,5%)+B7

Ich will also nicht diese Liste sondern das Ergebnis so in einer Formel in einem Feld. Geht das überhaupt? Wie gesagt, die Zinsrechnung geht nicht weil sie immer vom Ursprungswert ausgeht, dann bekomme ich irgendwann falsche Werte raus!

Vielen Dank das Ihr so schnell geantwortet habt! Bin mal gespannt ob das geht!

Einen schönen Sonntag Euch!

Filip


Angehängte Dateien Thumbnail(s)
   
to top
#7
Hi Philip,

statt einem nichtssagenden Bildchen solltest du uns deine abgespeckte und anonymisierte Datei vorstellen. Und zwar mit allen bisherigen Formeln und mit einem händisch eingetragenen Wunschergebnis. Mit deiner Beschreibung komme ich nicht klar. Lies dir bzgl. Mustertabelle mal diesen Beitrag http://www.clever-excel-forum.de/Thread-...ng-stellen  durch.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top
#8
Hey Günter,

vielen Dank für die konstruktive Kritik...mach sowas zum ersten mal. Und wenn wir schon bei Kritik sind  67 ich heiße Filip...nicht Philip... ;-)

Aber Du hast natürlich recht...also anbei meine Tabelle in abgespeckten Form.

In K soll die eine Formel stehen die die Erhöhung berechnet. Es soll, wie gesagt, keine Liste a la:

0 Jahr = W
1 Jahr = X
2 Jahr = Y
3 Jahr = Z

werden, sondern in K soll dann aus den Informationen Ursprungsbetrag, Anzahl Jahre und Prozentuale Erhöhung der richtige Betrag errechnet werden. Und zwar ist die Erhöhung immer bezogen auf den Wert des Vorjahres.

Ich hoffe es ist jetzt klarer!

Danke für Eure Hilfe....

Filip


Angehängte Dateien
.xlsx   Beispieltabelle Filip.xlsx (Größe: 14,55 KB / Downloads: 1)
to top
#9
Hallo nochmal...

anbei noch eine Info in der Beispielstabelle...

Das was in der Liste in M und N passiert soll in einer Formel in K passieren!

Ich hoffe es ist jetzt etwas verständlicher...

Schönen Restsonntag noch...

Filip


Angehängte Dateien
.xlsx   Beispieltabelle Filip NEU.xlsx (Größe: 15,11 KB / Downloads: 5)
to top
#10
Hi Filip,

sorry für die falsche Schreibweise - das hatte ich total übersehen.

Zu deinem Problem: ich sehe keines. Deine Formel macht doch genau das, was du willst/brauchst. Sie aktualisiert die Miete nach entsprechender Mietdauer.

Du schreibst:
Zitat:Das was in der Liste in M und N passiert soll in einer Formel in K passieren!

Dann vergleiche mal:

Stellplätze

IJKLMN
201.09.20150           12,00 € 012,00
301.09.20141           12,18 € 112,18
401.09.20132           12,36 € 212,36
Formeln der Tabelle
ZelleFormel
J2=WENN(ISTLEER(I2);"";DATEDIF(I2;HEUTE();"y"))
K2=E2*(1+1,5%)^J2

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) http://www.sprueche-zum-nachdenken.eu
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste