Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Identische Spaltennr. auf Zeilenmerkmale testen
#1
Hallo!


Ich tue mich schwer für den folgenden Test eine Erklärung via Google zu finden, weil ich keinen Schlagbegriff dafür weiß. Ich hoffe, hier kann mir jemand helfen.

Ich habe in Spalte A zwei verschiedene Ausprägungen Fall 1 und Fall 2. Teilweise treffen diese Fälle auf identische fortlaufende Nummern (Spalte B) zu, teilweise nicht.

Fall A  Nr.1
Fall B  Nr.1
Fall A  Nr.2
Fall A  Nr.3
Fall A  Nr.4
Fall B  Nr.4
Fall B  Nr.5
Fall B  Nr.6

Ich möchte nun neben die fortlaufende Zahl in Spalte B schreiben, ob sowohl Fall A als auch Fall B zugeordnet ist, oder nur eines von beiden. Also bei Nr. 1 müsste "Fall A & Fall B" stehen, bei Nr. 3 hingegen nur "Fall A".

Ich wäre über eine Unterstützung sehr dankbar!
Viele Grüße
Raphael
Antwortento top
#2
Hallo Raphael

Zitat:=WENN(ZÄHLENWENN($B$1:$B$8;B1)=2;"Fall A+B";A1)
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hi shift-del -,

vielen Dank für deine Nachricht! Das hat mich weiter gebracht und jetzt hab ich ne Lösung :)

LG Raphael
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste