Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel von Excel 2016 in Excel 2007 verwenden
#1
Hallo zusammen,

ich habe ein Excelblatt in Excel 2016 mit folgender Formel erstellt: 

=WENNFEHLER(INDEX(D$18:D$302;AGGREGAT(15;6;ZEILE($A$18:$A$297)-17/(($B$18:$B$302=$B$4)*($C$18:$C$302=$C5));ZÄHLENWENN($C$5:$C5;$C5)));"")

leider funktioniert dies bei meiner Kollegin mit Excel 2007 nicht.

Meine Frage wäre: Wie muss ich diese Formel umschreiben damit die Berechnung auch bei ihr funktioniert?

Besten Dank im Voraus für eure Hilfe !!!
Antwortento top
#2
Hola,

als Matrixformel (mit Strg-Shift-Enter abschließen!):


Code:
=WENNFEHLER(INDEX(D$18:D$302;KKLEINSTE(WENN(($B$18:$B$302=$B$4)*($C$18:$C$302=$C5);ZEILE($A$18:$A$302)-17);ZÄHLENWENN($C$5:C5;C5)));"")

Gruß,
steve1da
Antwortento top
#3
Hallo steve1da,

vielen Dank für die schnelle Hilfe. Funktioniert einwandfrei !!!

Vielen Dank 
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste