Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel gesucht
#1
Hallo,

ich benötige Hilfe bei einer Excel Formel (2010). Habe eine Aufgabe vor mir liegen (Textform) und benötige eine Formel. Nach mehreren Stunden kam ich leider immer noch nicht auf die Lösung. Würde mich sehr freuen wenn mir jemand helfen könnte.

Hier die Aufgabe:

Zwei Spalten: jeweils Todesfälle und Geburten. Diese enthalten jeweils eine Zahl (Todesfälle 998 (E3)) und Geburten (F3) mit der Zahl 1001.

Nun soll ich eine Funktion erstellen:

Wenn mehr Todesfälle als Geburten zu verzeichnen sind soll folgende Ausgabe erfolgen: Rückgang um + Differenz aus beiden Zahlen

Wenn mehr Geburten als Todesfälle zu verzeichnen sind soll folgende Ausgabe erfolgen: Zunahme um + Differenz aus beiden Zahlen

Das Ergebnis soll dann in G3 erscheinen.



Hoffe das ist einigermaßen verständlich von mir beschrieben.

Wäre um jeden Tipp sehr dankbar
Antwortento top
#2
Hallo,

sowas?

=WENN(E3>F3;"Rückgang um ";"Zunahme um ")&ABS(E3-F3)
Gruß
Peter
Antwortento top
#3
Hallo!
Ich würde es mit einem ben.def. Zahlenformat regeln.
Dann könnte man mit den Zahlen weiterrechnen:

 ABC
1TodesfälleGeburtenDifferenz
2123199Zunahme um 76
3114114Parität
4150140Abnahme um 10
5 Gesamt:Zunahme um 66

ZelleFormatWert
C2"Zunahme um "0;"Abnahme um "0;"Parität";76
C3"Zunahme um "0;"Abnahme um "0;"Parität";0
C4"Zunahme um "0;"Abnahme um "0;"Parität";-10
C5"Zunahme um "0;"Abnahme um "0;"Parität";66

ZelleFormel
C2=B2-A2
C5=SUMME(C2:C4)

Gruß, Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#4
Super vielen vielen Dank. Genau das wars. Habe jetzt auch meinen Fehler gesehn.

MFG Peter
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste