Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert werden. Die von diesem Forum gesetzten Cookies werden nur auf dieser Website verwendet und stellen kein Sicherheitsrisiko dar. Cookies aus diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Formel anpassen! Gewichtskontrolle - BMI
#1
Hallo!

Ich habe mir eigene Gewichtskontrollen Tabelle Gebastelt:
Wie kann ich diese Formel:
=WENN(E5<21;"Untergewicht";WENN(E5>26;"Übergewicht";"Normalgewicht"))

so anpassen das die Spalte D erst mal Leer bleibt, bis in Spalte E ein Wert angegeben ist.


Betreff erweitert!
Moderator
[Bild: smilie.php?smile_ID=1810]


Angehängte Dateien
.xlsx   Gewichtskontrolle-Test.xlsx (Größe: 17,43 KB / Downloads: 13)
Gruß
eddy
Antwortento top
#2
Hallo,

Kann ich zwar im Moment nicht testen, aber versuche es mal so:
=wenn(e5<>"";deine Formel;"")

Gruß
Marcus
Antwortento top
#3
Hallo

Code:
=VERWEIS(E5;{0;21;26};{"Unter";"Normal";"Über"})&"gewicht"
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#4
Hallo Detlef,

Dein Beitrag beantwortet aber nicht die Frage von eddy. Wink

Gruß Uwe
Antwortento top
#5
Zitat:Dein Beitrag beantwortet aber nicht die Frage von eddy. Wink
Okay...
Kleine Anpassung.
Code:
=VERWEIS(E5;{0;1;21;26};{"";"Untergewicht";"Normalgewicht";"Übergewicht"})
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#6
@marose67
Geht leider nicht.

@shift-del

Habe mal den zweiten Vorschlag ausprobiert, und die Formel funktioniert auch, echt super!

Vielen Dank an alle!
Gruß
eddy
Antwortento top
#7
Leider ist es aber so dass wenn jetzt überhaupt keine Angaben in der Tabelle stehen, auch nicht bei Spalte A und B das dann in Spalte D und E in den Zellen folgendes steht #DIV/0!
Gruß
eddy
Antwortento top
#8
Das kann ich nicht nachvollziehen.
Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
10     

ZelleFormel
C10=WENN(B10<>"";B10-B9;"")
D10=VERWEIS(E10;{0;1;21;26};{"";"Untergewicht";"Normalgewicht";"Übergewicht"})
E10=B10/$B$2^2
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#9
Wenn ich aus der Tabelle die Größen Angabe aus B2 (1.67m) entferne habe ich das besagte Ergebnis mit #DIV/0! in allen Zellen in Spalte D und E
Gruß
eddy
Antwortento top
#10
Mir entgeht der Sinn dieser Aktion.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste